6400 drifting issues only on 6M

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
While on 6 Meters I soon start drifting low within 2-3 minutes sometimes less even after doing a calibration this effect only happens on 6 m that we have seen so far, on 10-160 I do not encounter a drift issue, I have had several folks chase my TX signal while working on 6 meters, in both SSB and digital modes.(those are the only two modes i have tried on 6 M) but would assume it happens in all modes. Has anyone else experienced this, running software version 2.2.8.. Power supply voltage is stable, and a Non M model so no knob is being bumped, have even locked mouse scroll  options, and why only on 6 meters.
Photo of N8SDR

N8SDR

  • 118 Posts
  • 21 Reply Likes
  • frustrated , haven't had rig a week yet.

Posted 5 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
N8SDR opened a HelpDesk ticket.  This seems to be other stations drifting, not the radio. The TCXO is stable.
Photo of N8SDR

N8SDR

  • 118 Posts
  • 20 Reply Likes
Tim had me run a test to check the TCXO and it is working as it should. Using the station who reported me drifting, he swapped out radios on his end and we had a 20 minute qso on 6 meters in which there was no drift in frequency. Apparently his KX3 is having thermal drifts on 6 M also note this article in-which another user of a KX3 experienced the same KX3: thermal frequency drift- http://elecraft.365791.n2.nabble.com/KX3-thermal-frequency-drift-td7587010.html , this is not an issue with the 6400, sorry for the confusion. 

Rick 
N8SDR
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
No apologies necessary. I'm glad you were able to get to the bottom of the issue.
Photo of Jim K4JAF

Jim K4JAF

  • 340 Posts
  • 91 Reply Likes
You will find many 6 meter stations off frequency as well. 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3471 Reply Likes
Not mine!  6700+GPSDO ;-)