5000a is not showing output when transmitting...

  • 1
  • Problem
  • Updated 7 months ago
  • Solved

Well, I received my microphone adapter so I can hook up my Heil headset.  I attached my foot switch and it appears to be working...at least it’s switching the radio to transmit mode properly.  I have watched the first 19 YouTube videos from KE9NS and am overwhelmed with all the features KE9NS has upgraded PowerSDR with.  I’ve been playing with the receive functions and getting acquainted with the filtering, mapping and spotting functions.

 I have two antennas, an all band, no trap 43’ vertical and a 10-40 endfed dipole.  Both of these antennas have been working well with my Kenwood TS-2000.  The internal antenna tuner in the TS-2000 has been able to match both very nicely.  Unfortunately, I’m experiencing issues with the 5000a ATU.  I cannot seem to match the vertical on 20m.  It says it cannot bring the SWR down.  It does match on 40m but the SWR meter still shows a very high SWR (25.1:0) and as a result the output registers 0 Watts.  The scope shows that it is transmitting but the wattmeter does not register.  I’ve got a Diamond SX-100 inline and when I first key down it registers 100 watts output but almost immediately drops to around 10 watts.  What am I doing wrong?  I’ve tried to responding to a calling station without success as well as calling CQ and the same negative response.  I don’t want to damage the finals in this radio.  Were you experiencing this before you sent the radio to me?  I’ve tried different drive levels including full output and the result is always the same...no output.  I’ve even noticed on my power supply (Astron PS-35M) that the amperage peaks to around 20 amps when I first key down and then drops down to under 10 amps almost immediately.

I’m hoping someone can provide some help with this.  Everything else seems to be functioning as it should.

73,

Larry, KEØKZ

 

Photo of Larry Scantlan

Larry Scantlan

  • 4 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9152 Posts
  • 3478 Reply Likes
Official Response
As Larry indicated, this issue was being handled via the HelpDesk because it appeared to be a hardware problem.  And that was the diagnosis.  The SWR bridge is inoperable and without the radio getting valid SWR data, the ATU will not work properly.  There were also some power output issues on some bands too.