2 meter offset won't key up 2MLDPA

  • 1
  • Problem
  • Updated 6 months ago
  • Solved
I have a Flex 6700 running 1.11.12 and recently connected it to a 2MLDPA via USB. When changing the frequency to 2M the 2MLDPA turns on ok. When I start to transmit on simplex both the 2MLDPA and flex key up and transmit ok. When I selecting the - or + offset and transmit, flex will key up (red light comes on) however the 2MLDPA will not key up (green power light remains on, the RX light or bars don't come on).

I have reinstalled SDR on the computer and downgrade/upgrade firmware on Flex. Same results if I click transmit through SDR or on physical hand mic connect to the front of Flex.

When using a Maestro, the same issue occurs (2MLDPA will transmit on simplex but not when an offset selected).

If I want to use a repeater, my workaround has been to have 2 panadaptors open (one TX and other for RX).

I have checked the setting (Settings > USB Cables) and the cable type is set to LDPA & 2m, there isn't really anything else to configure. 
Photo of Todd

Todd

  • 3 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Joe - KC2TN

Joe - KC2TN

  • 96 Posts
  • 23 Reply Likes
Do you need a PTT CABLE from THE TX port on the 6700 to the amp?
And enable the TX port under radio settings.
Photo of Todd

Todd

  • 3 Posts
  • 0 Reply Likes
PTT is sent over the USB cable. When in simplex, Flex sends PTT and 2MLDPA keys up just fine. It's like Flex is not sending PTT signal when an offset is selected in Flex.
Photo of EA4GLI - 8P9EH - Salvador

EA4GLI - 8P9EH - Salvador

  • 1747 Posts
  • 532 Reply Likes
Make sure your offset is not out of band. I have the same setup and it works ok.
Photo of ka7gzr

ka7gzr

  • 212 Posts
  • 36 Reply Likes

Todd,

This sounds like an offset issue. The 2MLPDA will not transmit if the offset puts it into an out of band transmit frequency. I would first put it into "simplex" mode to see if that cures it. The offset assumes the entry is in "Mhz" so the offset for 2 meters should be entered as dot 6 (.6).

Jim

ka7gzr

Photo of Todd

Todd

  • 3 Posts
  • 0 Reply Likes
Thank you very much, I had 600 and changing it to the correct offset value of 0.6 worked.

This conversation is no longer open for comments or replies.