192KHz CW-Skimmer and 6700 not working

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Flex 6700
SmartSDR 1.9.13
SDR-Bridge 1.51
CW-Skimmer 1.91
WIN 7 64bit (I7-6700)

ge to all,
i ́m running 3 iq-streams 96kHz, feeding 3 instances of cwskimmer with 96kHz.
All working good.
But i cannot increase even one to 192kHz.
I change one of the iq-streams to 192kHz, change the relevant skimmer to 192kHz and after clicking "ok" i get these messages:


and after clicking "ok" then



Now the only way to close cw-skimmer is to stop in taskmanager.
next i have to edit the iqx.ini and change
[sdrSR]
SignalRate=96000
by hand.
after that i can start skimmer again and all is fine again with 96kHz.
even starting sdr-bridge or DAX is not helping to get a 192kHz bandwidth.

i thought i had it run with 192kHz on an older PC before, but this could have been a win7 32bit....
What is wrong? Any ideas?
tnx,
DK8NE - Uli
Photo of Uli - DK8NE

Uli - DK8NE

  • 11 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Uli - DK8NE

Uli - DK8NE

  • 11 Posts
  • 2 Reply Likes
Official Response
tnx Kevin, Lawrence, Alex and Tim.
I found the problem.
it was the Audio I/Q Device.
I had this pointing to my Realtek Soundcard.
It worked for 96kHz with 3 instances, but not for 192kHz. i wonder why.
After setting this as showed below all is working well with 2 instances each 192kHz.




Although cw-skimmer is a bit tricky sometimes and has some issues when running for quite a while without restart, for me it ́s one of the biggest milestone for dxing and monitoring for many many years.
i ́m very happy Alex developed this.


i run now 2 instances with 192kHz and several more slices as you can see below. CPU has plenty of more to give, so running 4 instances with 192kHz would be possible, too.

o

it might look weird to most of you, but i ́m dedicated to 6m :-)

So problem solved, thanks to all supporting me and giving inputs.
hope to hear you soon on 6m and many tnx again
Uli - DK8NE
(Edited)