1.4 Remote is Fantastic....

  • 5
  • Praise
  • Updated 3 years ago
Finally had a chance to get Lan remote working.  Got the Ethernet cables ran from router to radio and computer crossed my fingers and rebooted router....Slick Slick Slick.... router saw Radio and Computer and I uncrossed my fingers and smiled really big.... Plugged in my headset into the USB on my laptop... Set the audio up for the headset and clicked the remote and BOOM I was on the air.... It could not have been any easier... FRS sure did make REMOTE easy to set up for computer dummies like me....  Thank You FRS  for the greatest radio I have ever had.... and I have had a lot...It only gets better with every update... WHOOHOO!!!
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes

Posted 4 years ago

  • 5
Photo of Alan W4FBI

Alan W4FBI

  • 238 Posts
  • 30 Reply Likes
Well, I agree with that! Thanks FRS!
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
I gave the Lan Remote a workout tonight rag chewing on 75 mtrs for about 3 1/2 hours..... WOW is all I can say.... Not one single issue arose... My group all said they couldn't tell I was on Remote... They even complimented on how good the audio was coming from my headset microphone.... That alone is huge coming from a bunch of ESSB guys...  FRS you continue to impress me with your ability to keep giving us a new radio with every software update... Keep up the GREAT work... Nothing but praise here...WOW!!!  "Once you have the BEST you will never go back to the REST"
Photo of Barry Meltzer

Barry Meltzer

  • 4 Posts
  • 0 Reply Likes
John

Is there a by the numbers setup document for remote?  Using a 6500 with a fast windows 7 laptop.  LAN is working fine.

Tx K3MY Barry
Photo of Reggie-k6xr

Reggie-k6xr

  • 413 Posts
  • 32 Reply Likes
I am unable to get good audio in remote transmit. I have high background noise and dexp does nogt work. I can only get modulation when I have bias and 20db boost enabled. receive is just fine. If I use Parallels Access with dax I can  work remote, but not with the new remote due to high background noise. Maybe someone can verify how to mitigate the hight background noise pickup? Thanks in advance for any help.  OTOH, cw remote is a blast!
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Reggie I don't use a mac but I haven't had any issues at all... I have the 20db boost on bias off and gain set at 80%.  It is possible from what you are describing that you may need to try a different headset microphone that is a noise canceling headset...  That was one of the first things I ask when I got it set up. Reports were absolute quiet when radio is keyed up with no audio,,,,

this is the headset microphone I am currently using...

http://www.amazon.com/gp/product/B00EPAVKP0/ref=oh_aui_detailpage_o08_s01?ie=UTF8&psc=1

Hope this helps you out some...
Photo of Bill -VA3WTB

Bill -VA3WTB

  • 3002 Posts
  • 660 Reply Likes
I sorry I don't no what Parallels are, but try starting of bare bones just the way we normally set up. Remember don't use dax.
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
OH it just keeps getting better.... I now have my RE27 playing on the laptop running REMOTE  smooth as silk.... Whats next...HMMMMM   fun fun fun... Thanks again FRS!!!