1.4 Recording Issue

  • 3
  • Problem
  • Updated 4 years ago
  • In Progress
1.4 recorder has an issue.......myself and 2 other 6K radios have attempted to record one another, and the recorded audio is highly distorted. We have done this many times before 1.4 and it was fine.
Photo of Steve Parker

Steve Parker

  • 40 Posts
  • 5 Reply Likes

Posted 4 years ago

  • 3
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
What mode where you using?
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Tim  Flex has always had a great record and playback with the other updates but 1.4 is awful... SSB playback is nothing even close to version 1.38....
(Edited)
Photo of James Watts

James Watts

  • 37 Posts
  • 17 Reply Likes
Tim, I am also having the exact same issue. 1.4 recording playback sounds good on the recording end, but over the air it sounds horrible. Very sharp and static ridden. I have also noticed a huge change in the monitor tonal characteristics. Very boomy and hard to understand while over the air reports are normal. The level control indicator seems to be less than with 1.3.8 as well and some listeners have reported a "tin can" and "tearing" phenomenon in the audio.

For troubleshooting purposes, I have noticed the compressor levels much more aggressive than with 1.3.8 . I turned off the processor and this did not help.

James, W8GN
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Thanks for the confirming report.  I have written this up as a defect in our bug tracker.
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Tim , I agree with James about the recording playback... Reloaded 1.4 and did the cold boot and it did improve it some but it still is not nearly up to the same level as 1.3.8 which was excellent. Thanks for adding this to the bug tracker....  Also agree that the processor is a little too aggressive in 1.4...
Photo of Steve Parker

Steve Parker

  • 40 Posts
  • 5 Reply Likes
SSB
Photo of Steve Parker

Steve Parker

  • 40 Posts
  • 5 Reply Likes
All 3 of us are on 3.990 now, come by and we can let you listen
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
Steve try a cold reboot  I was using record tonight with a station I was talking to and it worked FB

73  W9OY
Photo of Dudley - WA5QPZ

Dudley - WA5QPZ

  • 212 Posts
  • 45 Reply Likes
Also lower your AGGC-T gain..   by quite a bit..
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
Did Lee or Dudley's suggestions help?

If not then I will enter this report into our bug tracker for further investigation.  Please report any additional information related to this specific issue in this community topic.
(Edited)
Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Thanks Tim... I will reload 1.4 and do a cold boot to see if it clear up...  Will let you know.
Photo of Lee

Lee, Elmer

  • 677 Posts
  • 285 Reply Likes
Regarding the processor I specificall turned it off for playback
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 339 Posts
  • 68 Reply Likes
@ Tim - W4TME 
Good morning Tim and the group...

I recorded part of my 40 meter net this morning with great results. I'll do some more today... 
Oh and I leaned a lesson this morning DON'T play back the audio with VOX selected, unless you want to send it out over the air.. 
Net control called it a very long path echo (wasn't sure what to do when he heard his call for check-ins) :) my bad... 

I guess this is one of those times where it would be nice to pull the recording back to the PC to review and pass along. 
I think I'll try to play it back over the DAX and record it on the PC... Will let you know..


Dan -- KC4GO 
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3467 Reply Likes
I have enter this report into our bug tracker for further investigation.  Please report any additional information related to this specific issue in this community topic.
Photo of Marv

Marv

  • 54 Posts
  • 1 Reply Like

I am also getting reports that the playback is horrible on my 6500 Tim.


Marv W0ZK

Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Howdy Tim

I have try turning off the compressor and turning the AGC-T way down as Dudley said and the recorded playback over the air is still terrible...  Hope they can get it back working as good as 1.3.8.. it was a perfect "is it live or memorex" recorder
Photo of Karl KB2AS

Karl KB2AS

  • 9 Posts
  • 1 Reply Like
If the processor is selected when transmitting the recorded audio, the audio is terrible. If just playing back and not transmitting it sounds fine. I turned the processor off and the received audio on the other end was good. Also noticed the compression level is at maximum when the processor is selected and transmitting.

Karl
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3969 Posts
  • 1225 Reply Likes
Is the recorded audio playing with BOTH compression AND EQ boosts/cuts when EQ is on?  Or just the compression?  Playback should play without EITHER of them.  From Your description, it looks like one or both of them do not get switched off automatically when playing back a recording.

Ken - NM9P
Photo of K2CB Eric Dobrowansky

K2CB Eric Dobrowansky

  • 208 Posts
  • 78 Reply Likes

I am noticing the same thing as Dave WO2X stated.


Photo of John n0snx

John n0snx

  • 229 Posts
  • 54 Reply Likes
Ken that is exactly what is happening....1.3.8 shut everything off automatically during playback.... but 1.4 is not doing that...if you manually turn them off it sounds fine....at least we now know the recorder is A okay ...   just need to program the flex to turn off the compression and EQ during playback.... Hope this helps to steer the programers in the right direction...
Photo of Doug Hall

Doug Hall

  • 187 Posts
  • 54 Reply Likes
I can confirm this with 1.4 on my 6300. Recording does indeed seem to be fine. But both the processor and the TX EQ (if selected) are active during playback of recorded audio. If I turn them off during playback the problem (distortion) is gone.

I suspect that's why some folks experience problems and some don't - not all of us have the same PROC and EQ settings.

I can't think of any good reason to have the PROC/TX EQ in the playback path.

73,
Doug K4DSP
Photo of Dan -- KC4GO

Dan -- KC4GO

  • 339 Posts
  • 68 Reply Likes
That's what I found today as well. The PROC/Tx Eq are in the play back and the RX Eq is in the record path. When I sent everything flat and played it through the TX back to my other system sounded fairly good. 
Dan --- KC4GO