Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Have Purchased V3 and installed v3.2.39 and can't get past License Required

Hi All

So I decided to take the plunge and upgrade my 6500 to V3 mainly to stress test the SD card,

I installed v3.2.39 as it said to do this one first then v3.3.39 I went and paid and get the email receipt but when I start SmartSDR I get License required and buy buttons, have rebooted many times and no joy,

I assumed this would update almost instantly was I wrong to assume this,

73
Trevor
EI2GLB
Tagged:

Answers

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Trevor, I would submit a help desk ticket.

  • EI2GLB
    EI2GLB Member
    Hi Len

    Yes I did that and Tim got me sorted overnight,

    I have just upgraded to 3.3.39 to test my SD card and it failed as I expected so I will open another ticket now,

    Thanks for taking the time to reply to me and best 73

    Trevor
    EI2GLB

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.