Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Question about TUNE button on 6600M,

Recently the TUNE button on my 6600M does not produce the audio tone needed to send out RF signal for Tuning my AMP.

I have checked via many searches on the forum with no result. After fully looking through the manual and menu on the Radio, I find no help for this. Last week I decided that I would try a Factory Reset, after the reset the TUNE button works great, in the reset state. After importing the Profiles that I had saved periodically, the TUNE button again does not produce the signal. Staringly if I run the radio with Smart SDR on my PC, with the same profiles loaded and operating, the Tune button works well without fail. I have tried to load some of the native profiles into the radio, and still no signal generated.

Model; 6600M

V 3.2.39.3374

Any help is greatly appreciated!

I am sure when I find out what the problem is, it will be one of those Daa moments.

Best Answers

  • Alan
    Alan Member ✭✭✭
    Answer ✓

    Your CW pitch may have been lost causing no RF out in Tune. It will be persisted to the M client.

    On your M front panel, set the slice mode for “CW”. On the tx menu, ensure the CW Pitch is set for 600 hz.

    Return to the desired mode. You should have Tune RF out now.

    Alan. WA9WUD

  • KR5OG Paul K
    KR5OG Paul K Member ✭✭
    Answer ✓

    Dave, Thanks for your reply. Is it possible to get to the P/CW panel on the M series display?

    Thank you

    kr5og Paul

  • Neil D Friedman N3DF
    Neil D Friedman N3DF Dayton, OHMember ✭✭✭
    edited April 24 Answer ✓

    Set the M model into CW mode. Then push in the MIC/SPEED/PWR knob. See Sec. 37.6.2. of the 6400M/6600M User Guide.

Answers

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Paul, have you checked your TX Band Settings? You want to be sure that the PTT Inhibit column is not checked for bands where you want to transmit. Sorry, this is a view of the SmartSDR version as I don't have a Maestro.

    Also, is the Tune Power greater than zero? Are you within a ham band? Is the red TX lit up in the slice?

    That's about all I can think of at the moment...

  • KR5OG Paul K
    KR5OG Paul K Member ✭✭

    Alan,

    Thank you for the information. I think you are on to something here. I am having one problem, no problem setting the radio for CW, but when I select the transmit menu I do not see the TX Menu, CW mode, to be able to set the CW pitch.

    I know I have been to that menu but for the life of me I cant remember how to get there.

    KR5OG Paul

  • KR5OG Paul K
    KR5OG Paul K Member ✭✭

    Len, I did check everything you indicated, all is correct.

    Thank you

    kr5og Paul

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Paul,

    in SmartSDR, on top right above the different panels, make sure the P/CW panel is enabled. That panel holds the CW pitch setting.

    Dave wo2x

  • KR5OG Paul K
    KR5OG Paul K Member ✭✭

    I want to thank all who chimed in on my issue, everyone had a part in resolving this very simple problem I was having.

    Alan, you were absolutely correct, somehow, the CW pitch had been rolled back to 100. after setting that back to 600, everything is back to working as it should. My problem was not remembering how to display that setting window on the radio. Neil N3DF came to my rescue, and all is well.

    Others involved were Len KD0RC, Dave WO2X, and Alan WA9WOD...

    Someday I hope that this getting older everyday brain of mine will work much better.

    Thanks again, kr5og Paul

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Glad that you got it working Paul!

    @David Decoons, wo2x So Dave, is this a problem only on the Maestro? I did some experimenting, and I can set the sidetone to 100 Hz in SmartSDR and it works fine. Assuming the Maestro, is the lower limit dependent on the TX Filter Low Cut? I am curious, as the standard answer seems to be to set the sidetone to 600 Hz.

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    This is not just a Maestro issue. Not sure why it happens but when you lose Tune power the most common cause is your CW pitch is set outside your SSB TX passband. The default for CW pitch is 600 Hz but you can use anything as long as it is within the SSB TX passband.

    BTW, Len, you going to Xenia? I am going to be able to make it this year.

    73

    Dave wo2x

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Dave, Interesting... I have my TX low cut set to 200 and can still transmit CW or use the Tune button with a 100 Hz sidetone. There must some sneaky combination of things that causes this issue. It has never affected me.

    Not going to Xenia, but will have to think about it for next year. It would be great to have an eyeball QSO!

  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    I'll be at Xenia!

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Look forward to seeing you Ed!


    Len, not sure but when people have issues with no tune power it is usually fixed by changing CW pitch. I never tried to see the relationship between CW pitch and SSB TX BW. I normally run pitch @600 Hz and TX low cut @100 Hz.

    73

    Dave wo2x

  • Alan
    Alan Member ✭✭✭

    Len and Dave, what about this explanation

    In CW mode, set CW pitch for 100 HZ. CW TX low filter set for 0 Hz, and High Filter set for 500 Hz. "Tune" RF Out works fine in CW mode

    Now, switch mode to USB or LSB—TX low filter set for 200 Hz and the High Filter set for 3000 Hz. There is no RF out in "Tune" because the pitch Hz is below the Low Filter.

    Reset CW pitch to 600 Hz. Now, when in SSB with a Low TX filter of 200 Hz, all good in "Tune".

    Alan. WA9WUD

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Ah, OK. So here is a bit of conjecture... If someone had the problem, changed to a 600 Hz sidetone, verified proper operation, then moved back to 100 Hz, does it continue to work?

    If so, then that is a clue that it could be an initialization problem and would explain why I never had the issue. As soon as I got my 6400, I changed my sidetone to 800 Hz (I am old, but still like it that high).

    Or it may be something completely different...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.