Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

RTTY with SmartSDR for Mac

I had dreamed of it, Marcus did it!

For OMs not completely convinced of the FT8 mode (even if technically it is brilliant) it is now possible to receive and transmit in RTTY directly from SmartSDR for Macintosh. Thank you Marcus, it's great, this application is constantly improving!

73's Jean-Luc / F5JRC

Tagged:

Comments

  • KG9LD
    KG9LD Member ✭✭

    Thank you, Marcus! Great addition to the already great program. I would love to see other modes as well (especially SSTV).

    I am having issues with the RTTY part of the software. I have not had time to really play with it yet though. It may be a DAT/DAX issue? I'm not receiving anything in the RTTY portions of the bands, just hearing the RTTY sound with nothing on the waterfall. I need to play with it some more.


    73's!


    Jeff/KG9LD

  • Jerry  W0CI
    Jerry W0CI Member
    Jeff, if you press the RX button in the top left corner the receive should take off.

    In an unrelated note, has anybody noticed that in transmit the mark and space tones drop out intermittently? Can hear it in the monitor and see it on the wattmeter.

    Jerry, W0CI
  • KG9LD
    KG9LD Member ✭✭

    Jerry


    I have tried that. Even changing bands does not help. I get nothing on the waterfall. I do get the RTTY tones coming thru the speakers though but it's not a received signal.

  • Jean_Luc F5JRC
    Jean_Luc F5JRC Member ✭✭

    Jeff,

    I had the same little problems initially. I totally deactivated DAX streaming (unchecked TX and RX) but I noticed that if DAX Channel 1 (RX) is preset (even if not activated) I have no reception either, so I use in Slice A the DAX Channel 2 and the reception is now working. I also had some trouble with the transmission but after doing a full power cycle of the Mac, and rebuilding the hard drive permissions, everything here works normally.

    Configuration here:

    • Flex6500 v2.6.2
    • iMac 27 BigSur 1.3
    • SmartSDR Mac 1.8.03 (updated this morning)

    Jean-Luc / F5JRC

  • KG9LD
    KG9LD Member ✭✭
    edited April 30

    Thank you Jean Luc


    I will give that a try later. I had a feeling it was DAX related. We have similar equipment. I also have a Flex 6500 and Mac running the latest OS.


    73's. Jeff/KG9LD

  • Mark_WS7M
    Mark_WS7M Member ✭✭✭

    I was not getting receive either until I switched the slice DAX to 2 and switched the rtty window dax drop down to 2.