Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

My 6400 will not transmit on SSB on 60M

Everything had been working fine on 60M for a long time. Today, the 6400 will not xmt on SSB on 60M. I have tried to go to the freq using either a pre programmed memory or directly from the VFO. Everything is fine on CW, but as soon as I switch to SSB the radio will not go into xmit. on the Maestro the PTT or the MOX or Tune buttons will not function. On the display of Smart SDR it shows TX not ready on the lower right of the screen, the PTT keys the radio but no output. What is interesting, If I just change the mode from SSB to CW it shows TX ready.

Any ideas where I should look?


Howard AE3T

Comments

  • RFord
    RFord RFord - W4RJF Member ✭✭

    Check your bandwidth...

  • Spanky97
    Spanky97 Member
    Same here, everything worked great untill i changed mic setting from the pr781 to the pr781ess. Now i have to hit the ATU before the mox or tune will become active. Some kind of Voo_Doo !
  • howardsh3t
    howardsh3t Member ✭✭

    Thanks, that was it. I had an wide SSB profile set for 80M, and it remained active when I switched to 60M.

  • John KB4DU
    John KB4DU Member ✭✭✭

    Using memories in FRstack has finally fixed my fumble fingers for this and several others.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.