Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6400M setting up issues with N3FJP API , Direct PC Connection Local-Link, Dax errors for WFD

Hello All,

I own a 6600m which works well on the LAN at home QTH. After our last summer field day i could not handle the non SDR radio used anymore because i became too spoiled with the Flex that I use daily both local and remote.

So the saga starts buying a 6400M for winter and summer Field day for our Club N9WH. Figured winter Field is a great time to get it set up and used by new SDR operators before the big show in June.

The goal here is to let operators decide whether


or not they would like to operate from the radio (Knobs) or from SmartSDR (PC) . The software of choice is N3FJP as most of our operators can use it with ease. Our club encourages and is based on helping new hams get started rather that the points, but we try to be as competitive as we can.

Summer field day we network all 3 stations together. Winter FD is going to be two stand alone stations.

Keep in mind i am not a deep pc knowledgeable guy but can handle most concepts and file structures.

I have only put a total of 2 hours at most to where i am set up currently. I am attaching some screen shots of issues that arose when trying the new set up.

The goal is to use the radio knobs, Smart SDR and log with N3FJP . Two operators with headsets on the radio, one operating one logging and or just listening and learning. And also a speaker set up so the audio stream is open to others listening and learning.

No mic has been set up nor a speaker system yet which could account for the dax errors. The radio tracks band , mode and Freq. just fine on the knobs or SmartSDR. Went to log a test Q and got plenty of errors.

Before i start going in the wrong direction quickly i thought i would throw this is out for the API interface and connectivity PC experts.

I only have about a hour a night to work on this and implement any suggestions and respond to all of you but I will as time allows. Happy New Year and May the Flex be with you !

Gary W9GD and the N9WH Club

Answers

  • Gary W9GD
    Gary W9GD Member ✭✭

    Update....

    N3FjP is working perfectly after changing the station name in N3FJP... was not named correctly,

    Secondly the computer used for FD last year was still set in networking mode and I am setting this up for stand alone for WFD.

    Thirdly unchecking TCP API Enabled and Enable confirmation check via API did the trick as well.

    I would like to thank WB9ICF for helping me thru this. Its great to have club members that handle the networking at Field Day .

    In the next few days i hope to have time to work on the dax issues but believe that is just a hardware configuration issue.

  • John KB4DU
    John KB4DU Member ✭✭✭

    Gary, a long shot but for the Dax issue, is there a speaker/headphones assigned as the default sound device in windoz?

  • Gary W9GD
    Gary W9GD Member ✭✭

    John,

    No i have nothing assigned as of yet. Last night i plugged in my heil headset to the radio and the Dax transmit TX STREAM was blue and is working fine. MIC STREAM, RX STREAM are red stating when hovering " Unable to open the DAX sound device Ensure all Reserved sound devices are not connected to other Windows programs" Used the radio on a 6 meter net worked fine with the headset .

    Will spend some more time this weekend sorting this out further.

    Will post results when i test and search some more. 73

  • Gary W9GD
    Gary W9GD Member ✭✭

    All hardware settings seemed to be set up correctly. I reloaded the DAX software module and everthing came up just fine. . The joys of living in the boonies with bad internet connectivity and download speeds.

    73 W9GD May the the Flex be with you !

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.