Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6700 "Timeout" on bootup

DrJ
DrJ Member ✭✭
edited June 2020 in FLEX-6000 Signature Series
Though I have had my 6700 since I bought it new from Flexradio, it has only been back once for unrelated issue last year with the USB com port.   For no reason, I tried to make a QSO (my 6700 remains powered up most of the time for remote operations), no one could understand me,(my Maestro is upstairs)stating I was "braking up, multiple times per word".   So I went downstairs (non remote) and I noted everyone else sound broken up to me as well.  So I rebooted, and the infamous red light "TIMEOUT" appeared.   I then tried a hard reset (OK and Start buttons) but that kep "calibrating perpetually and never booted up.   My radio is connected directly to my ethernet physically.   My network works fine.    I read this sometime just "gets better" on its own, but this makes me very nervous, and the radio is unreliable like this.   I hate to send it back , AGAIN, but I need help on this.   I also own a 6600, and so I am not knocked off the air, but I am disappointed, so looking to Flexradio to give me some of that great service they are known for.  Thats why I own my 6700, 6600m and my FlexGenius PGXL amp.   THANKS! KJ8DO Keith 

Comments

  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited May 2020
    If your needing Flex to help, best to start a help ticket with them. It sounds like an SD card problem perhaps, but see what they think.
  • Steve VanWambeck
    edited May 2020
    Go ahead and open a helpdesk ticket with Flex. The SD card has malfunctioned and needs to be replaced. It is a real painless operation and Tim will assist via e-mail quite handily...
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    Unplug the DC Power overnight and see if it may boot up.
    What Firmware was on the Radio when this started? 

    Bret
     
  • DrJ
    DrJ Member ✭✭
    edited May 2020
    Tried that too. No joy. I was running 3.1.8
  • DrJ
    DrJ Member ✭✭
    edited May 2020
    Is this something that is relatively easy and safe for the radio to do? I know the reason the 6600 was made more modular was primarily because of the difficulty exposing the radio.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited May 2020
    The SD card is on the bottom, it is not very hard to get to. I hope you have already started your help ticket. Your radio should be starting up after the reset, that is why I'm thinking a little more is goin on there.
  • Eric Gruff
    Eric Gruff Member
    edited May 2020
    Mine did the same thing six months ago. Tim will send you a new card, you open the radio and put it in, and send the old one back to Flex. Radio has worked FB ever since.
  • Jim WA9ABB
    Jim WA9ABB Member
    edited May 2020
    Keith,

    Same thing happened to my 6700 about two months ago.  After the radio was powered on it would not complete the boot up and gave a timeout message.  I put in a help ticket and by working with Tim, it was determined that the SD card had been corrupted. He mailed a new SD card and a link for instructions how to replace the SD Card. It is not all that difficult.  If I can do it anyone can. The new SD card solved the problem. The new SD came with v 3.xx on it. You can revert to a previous version when you first boot the radio up or opt to purchase the v 3.xx  upgrade if you want to. I  had been sitting on the fence on v 3.xx before the problem occurred and decided to upgrade.   If you have already purchased the software upgrade, your license for that will let the new version on the SD card to work with your radio. 

    I think you can download the SD card swap instructions and review them and then decide if you want to do it yourself or send it back to Flex.


    Jim  WA9ABB
  • DrJ
    DrJ Member ✭✭
    edited May 2020
    So far in receiving both public responses on this forum and private responses from friends that are on both alpha teams and beta teams that flags, this is the consensus and they are certain it is the diagnosis. I just have to hear back from Tim or flex. Of course even though I bought everyone of my Flexradio products directly from the factory brand new, my 6700 was bought from Flexradio directly at Dayton him mention about five or six years ago so I’m sure it’s out of warranty. I’m hoping they cover this under warranty since it sounds like a fairly inexpensive but necessary problem that was no fault of mine whatsoever. But dealing with computers I have learned one thing, when it will go wrong it will go wrong three times as much! LOL
  • Jim WA9ABB
    Jim WA9ABB Member
    edited May 2020
    My 6700 was out of warranty and Tim sent the SD at no charge.  Not sure if or what they would charge if you decided to send radio back to them.  Although I was a bit nervous about it, I did manage to replace the SD card myself without too much difficulty.  But I figured if I was not able to do it myself, I could always send it back to them and be no worse off. Plus it was quicker and no shipping expenses involved.

    Jim  WA9ABB
  • Gary Ashdown
    Gary Ashdown Member ✭✭
    edited November 2020

    I have returned my 6700 for the same issue. After Tim reimaged the SD card the radio still failed to boot.

    I love the flex 6700 and i also hate it. I really like what it can do but at the same time I am frustrated with having to return it due to faults (4 faults / returns so far) since purchase.

    Luckily my version 3 radio is still in warranty as it was replaced 12 months ago due to a fault that could not be fixed. Maybe they can look at the high swr issue on 50mhz whilst diagnosing the other fault?


    regards

    Gary

    VK8AW

  • jimbest
    jimbest Member
    Because of some medical problems, my 6700 has been off but plugged into my power supply for several months. After opening the top and bottom cover I blew out some dust but I was surprised not as much as I expected. Now for the big turn on. Smart SDR says I don't have a radio connected and I get a TIMEOUT error on the radio. I'm beginning to hate radio, Oh, and the radio is a 6700.
  • WX7Y
    WX7Y Member ✭✭✭

    First thing to do would be to power down the Radio and unplug the Power cord for 20-30 seconds make sure it has the Ethernet cable plugged in to your router that the computer is on and then plug the power cord in and turn on the radio after a couple minutes try to load SmartSDR and it should find the radio.

    hope this does the trick for you

  • When you get the new SD card, upgrade to 3.1.12 as it has the fixes in software to prevent SD card corruption.

    Dave wo2x

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.