Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6600 Red light blinking

Dave N2OADave N2OA Member ✭✭
edited February 2020 in FLEX-6000 Signature Series
I've been leaving the radio on and have come into the shack twice in the last few days to find SSDR disconnected and the red light on the Flex blinking. I've been able to power cycle the Flex and it comes back up fine but obviously something is not right. Has anyone else seen this behavior?

Dave
N2OA

Answers

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited February 2020
    How many red flashes do you have? that tells us a lot.
  • Dave N2OADave N2OA Member ✭✭
    edited February 2020
    It was just a steady blinking, didn't notice a pattern which I did see when my SD card went belly up.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited February 2020
    All the flashes have a number to them and they all mean something. I would think your having a connection dropout. Otherwise your radio would not restart.
  • Peter WB6POTPeter WB6POT Member ✭✭

    Dave, did you ever get a solution to your problem?

    I have noticed the same thing at my shack. I run remote most of the time and notice about once a month or so I cannot connect. I do a power cycle (remotely) and everything is fine. This last weekend I was at the shack site. Used the radio on one day and the next morning when I entered the shack I saw the single blinking red light. I did the power cycle (turning off / on the power supply) and everything is happy again. This is on a fairly new 6600 and has been happening since I bought it. I'm running the newest v3.1.12 SmartSDR. BTW: I also had the SD card belly-up problem which was fixed by Flex either earlier this year or last.

    Peter - WB6POT

  • Dave N2OADave N2OA Member ✭✭

    No but I have not had the issue again. I have no idea what it was and I haven't changed anything except maybe SSDR updates, I can't remember when the last release came out but I have stayed current since I got the Flex. Same power supply, cables, switches, and router.

    Dave

    N2OA

  • Today I have a dreaded Red Power light blinking Continuously (no pattern)
    Should I press the power button or cut the power to the radio (unplug the power poles at the radio)
    Steve
    KG5VK
  • Dave N2OADave N2OA Member ✭✭

    I'd try the power button first myself. Whenever you can shutdown something gracefully you should.

    Dave

    N2OA

  • John KB4DUJohn KB4DU Member ✭✭

    In my case with a 6400 it was the fan. I would do a help desk ticket.

  • I have the single red blinking Power LED problem. Shutting down the radio, disconnecting power for a couple of hours did not help. Even cold booting procedure did not help, still the same problem. Raised a trouble ticket with flex support.

    @John KB4DU what have you done to fix the Fan problem ?

    Roland

  • If it is a single blink pattern then it looks like a fan issue. Open a help desk ticket.

    In the meantime you can open the cover and carefully spin the fan blades. Some have had success in getting the fan to start up that way.

    Dave wo2x

  • When I power on the radio the fan starts to spin for a short period of time then it stops


  • Don_N5SKTDon_N5SKT Member ✭✭
    I have had a few instances where the radio stopped and I believe the blink pattern I got was something about an OS crash. A radio reboot fixed the issue. I have seen that at least twice but like I said, it works. Also, I have seen an issue where the radio looses the profiles and oddly, a reboot from FRstack twice and the profiles came back. Very odd.
  • The FAN stops to spin in my case. Cold boot did not help. I was requested to the send the radio to the repair center in germany. Which I did today.

  • SteveSteve Member ✭✭

    I had the same problem today, red led single blink. Tried reset procedure a few times. Opened a ticket, Flex sending a new SD card but no shipping info yet. The radio is just a year old. I am not happy!


    Steve KD2OM

  • Roland HB9VQQRoland HB9VQQ Member ✭✭
    edited December 2020

    Red single blink = Fan problem

    Replacing SD card won't help in that case.

    LED flashing 3 times = Corrupt file system on SD card

    Fan and SD Card problems seem to be very common with flexradios. This is my 5th trouble ticket within 1.5 years. I am a bit worried since the warranty on my 6600 is running out in a couple of months.

  • SteveSteve Member ✭✭

    The red single blink is to do with the fan, there is a FAQ that says the SD card can still cause the fan indication, something about the fan start up timing.

    One thing I remembered while lying awake last night and wondering why I spent so much for a radio, about a week ago I was using the 6600M for 10 meter WSPR, at 5 watts. It had been running for a day or two that way, but when I went down to my shack, the waterfall and pan display were frozen and the radio was non responsive. I powered it down and it restarted fine and I continued with WSPR. Since Flex has said the older versions of SSDR can cause corruption of the SD card, I wonder if the problem in my case started with WSJT-X. Others have mentioned that a recieve failure occurred when running FT8, perhaps they are related.

    I believe today I while waiting for Flex to send a new SD card, I will remove the cover and take a look at the fan, others have suggested that giving it a slight push can get it restarted.


    Steve KD2OM

  • Link to that FAQ you mentioned ?

    Check my video in this thread regarding FAN failure. This occurs very early in the stage of booting the radio, I doubt the OS (SD card) is involved in these low level HW sanity checks so early in the boot process.

  • Dave N2OADave N2OA Member ✭✭

    Steve, it's been a while!

    I had the SD card failure about a year ago on my 6600 and it's very simple to swap. While it may be disappointing, it's much better than having to ship it back for repair. I had a replacement in two days but with Covid it may take a bit longer for them to get it in the mail.

    The single blink that spawned this post hasn't happened since I posted the question but hopefully it is your SD card and your back up and running quickly.

  • SteveSteve Member ✭✭

    Roland,

    Here is the link for the FAQ.

    Yes, Dave, it has been awhile. You are right, it is better than having to ship the radio back. I still believe it shouldn't happen. I wonder if anyone has copied the new SD card then format and re load the original SD card. If it is corruption not damage like happens when an SD card in a Raspberry Pi gets written too many times, wouldn't formating and reloading it fix it. I will try to load it from the new card and post the results.

    When the new card gets here I will copy it before installing it. Then I will order another industrial grade card and copy the file to it for a back up.

    Steve KD2OM

  • Roland HB9VQQRoland HB9VQQ Member ✭✭
    edited December 2020

    Thanks Steve, the link describes the problem with the FAN but no reference to a possible relation to a SD card failure

    "The red single blink is to do with the fan, there is a FAQ that says the SD card can still cause the fan indication, something about the fan start up timing."

  • Dave N2OADave N2OA Member ✭✭

    I was told incorrectly that the cards couldn't be copied so I never tried to copy or re-write it. I know better now and next time I have to pull the radio out of the rack I am going to make a backup image.

  • SteveSteve Member ✭✭

    You are correct Roland, somehow I must have confused it with something else, probably when I explained to the tech that following the procedure several times did not clear the problem he said it must be a corrupted SD card.

    Sorry for the confusion.

    73,

    Steve KD2OM

  • My SD card inside my Flex6600M died

    Mike

    WB6DJI

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.