Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6400M RX Audio Pops with SBE Expert 1.3K FA in Operate Mode

I have a strange audio problem. The 6400M audio (internal/external/headphones) has popping / clicking / drops, especially on stronger signals, when the SPE Expert 1.3K FA is in operate mode and in RX.

Initially, the audio is clean, but starts approx. 10 seconds after taking the SBE out of bypass and into operate. The audio on the shack and remote PCs running SmartSDR 3.1.12 is perfect. The AGC and AGCT settings have no affect. This only is present when the audio is directly monitored from the 6400M. Use Dan, KC5PCB cable and have no other issues.

Any idea where to start trouble shooting?

Comments

  • Pete LaPete La Member
    Brian I have the same setup here. Is this during RX or TX? Are you running from the front panel, using SSDR, SSB or CW or FT-8, type of antenna, what type mic, vox or foot pedal, vox settings, RX equalizer on or off and settings, DXEP on or off.etc? DSP settings can be a problem too. Also check to ensure yout DAX is off when using SSB. Try going back to a default profile and see if it changes. I have tried to duplicate it, but Have you checked the tuning on the SPE? Hope this helps.

    K1OYQ Pete
  • The interference is heard in the received audio when monitored via a headset, internal or an external speaker. The interference is heard only on the 6600m local audio. The interference is never heard on the SmartSDR PC audio in the shack or remote location.

    I primarily run SSB and this is heard on all bands. If the KC5PCB interface cable's USB is unplugged from the 6600M (either port), the problem goes away. The interference also goes away if the SPE is placed in Standby mode (non-OP). The interference is still present when all other connections are removed from the radio leaving only the power, KC5PCB interface and an antenna. Have performed a reset on the 6600M and tested using default settings.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.