Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6400 Issues with Transmitting

Barry Young
Barry Young Member ✭✭
I am having a problem with my 6400 transmitting. I can tune the radio just fine via the tune button in SDR. But when I attempt to transmit, I get no modulation or RF output power. I can tune the radio using 80 to 100 Watts with a 1.5:1 to 1.7:1 SWR. I can confirm this by watching my LDG AT200 Pro II LED meters. When I tune the LEDs light up. When I transmit there is no activity on the meter at all. Any ideas to resolve this would be greatly appreciated. Thanks!

Answers

  • David Decoons, wo2x
    David Decoons, wo2x Member ✭✭✭
    edited June 2020
    Barry, I just replied to your other post about this issue.

    Go into profiles and load the default FHM-2 mic profile. This should set the transmit mic bias on. 
    You can double check in SmartSDR by going to Settings/Radio Settings/Phone-CW and seeing if the bias is enabled, and if you need the additional +20 dB mic boost.

    The default FHM-2 profile is pretty good with settings for that mic.

    Dave wo2x

  • Wayne
    Wayne Member ✭✭
    edited June 2018
    Make sure dexp is turned off. Enable meter audio during receive then touch meters and now you can see the audio modulation level on the meter as you speak without having to transmit. Adjust your mic gain so your close to 0db on peaks but not exceeding this should put you in the ballpark for transmitting. Then refer to the manual to set the dexp level only after all else is working.
  • Barry Young
    Barry Young Member ✭✭
    edited June 2020
    Dave,

    Some else suggested those.

    I selected the default FHM-2 mic and checked the Phone/ CW setting and it is set to +20dB. Still the same issue no RF power. I may have to call Flex tech support tomorrow if nobody can come up with a solution today. There has to be something simple that we are missing.

    I wouldn’t expect to have this much trouble with the stock mic. Once selected in SDR it should be plug and play. Thanks!
  • David Decoons, wo2x
    David Decoons, wo2x Member ✭✭✭
    edited June 2018
    Was the bias enabled? That is the important setting.
    On the P/CW panel on the right in SmartSDR make sure you have selected MIC as the input. Make sure DAX is not lit blue.

    One other thing, double check the mic plug is seated firmly and in the mic jack.

    Dave wo2x
  • Barry Young
    Barry Young Member ✭✭
    edited June 2018
    Yep. Bias is enabled... I think everything people are having me check was pretty much set by default. Except mic profile and DEXP. Thanks!
  • David Decoons, wo2x
    David Decoons, wo2x Member ✭✭✭
    edited June 2018
    OK, if you haven't done so, open a Help Desk ticket.
    Let us know the outcome so if someone else runs into this issue we can assist.

    Dave wo2x

  • Wayne
    Wayne Member ✭✭
    edited June 2018
    dexp will be the issue if its on and not adjusted properly thats why i suggested it be turned off.
  • Barry Young
    Barry Young Member ✭✭
    edited June 2018
    Thanks Dave. I will report back. I am also going to try a Magnetic Loop low power antenna I have that doesn’t require a tuner. Process of elimination!
  • Barry Young
    Barry Young Member ✭✭
    edited June 2018
    It looks like it may be a defective FHM-2. It also looks like I will be connecting my PC headset to the Radio. Flex sent me a YouTube video link to watch. If any body has any cook book instructions, that would be appreciated! I assume I need to unplug the FHM-2 and then does it automatically switch to the PC default sound recording and playback devices?
  • Russ K5OA
    Russ K5OA Member ✭✭
    edited June 2018
    Suggest you review the K0CN YouTube offerings, they are worth your time!

    Well done, to the point and covers that many questions y9ou might have and not even know it!

  • Barry Young
    Barry Young Member ✭✭
    edited June 2020
    I was able to get my PC headset to work with 6400. Not sure why my stock mic doesn't work. Thanks!
  • David Decoons, wo2x
    David Decoons, wo2x Member ✭✭✭
    edited June 2018
    Good. Hopefully Flex will get you a replacement soon. Happy operating!
  • Franksr-N9GQR
    Franksr-N9GQR Member ✭✭
    I'm having the same problem. My 6400M is not transmitting. I can tune the radio just fine via the tune button in SDR and the built-in Maestro. But when I attempt to transmit, I get no modulation or RF output power. It was working great this afternoon?
  • Frank,

    Have you verified TX audio input is correct selection? How are you feeding TX audio? Direct to radio or into PC?Need a little more “input” (pun intended) to understand how your radio should be set.

    Dave wo2x

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.