Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Unusable Voice Audio Level - RadioSport RS55SL Headset & TRRS to Flex Radio Maestro (Cable/PTT)

GarySOwnsby
GarySOwnsby Member ✭✭
edited September 2020 in Maestro

Hello All,

I'm having a little trouble determining the correct settings to use my RadioSport RS55SL Headset with my Maestro. The problem is that my voice level doesn't come through the RS55SL/Flex 6700 to modulate my Alpha 9500 Amp for my voice to be heard by anyone.

The configuration is typical: RS55SL Headset/TRRS Cable / Maestro / Flex 6700 / Alpha 9500 / Antenna

I purchased the TRRS Cable/PTT Headset Cable which provides the physical connection to the Maestro. However, there is no RS55SL identified in the MIC or TX profiles in the Maestro.

The "phone" lead from the TRRS cable is connected to the "Phones" input of the Maestro.

The "PTT/Red Button" lead from the TRRS cable is connected to the Maestro MIC2 input and MIC2 PTT is enabled.

When the TRRS cable red button is pressed, the radio keys up but my voice audio is way too low to operate the amp...it shows almost no reading on the FWD meter (Alpha 9500).

I have tried every profile shown in the Maestro for a Radiosport model. I can listen audio traffic (QSOs) in the headset. If I use the FHM-1 mic, all is well. The radio/amp works and I can have QSOs with no problems that I've noted or any reported by others.

I'm sure I'm missing something in the settings but I've scratched my head for a couple of days now and don't seem to be getting anywhere. I hope I've explained this well enough to obtain some advice from this community. Thank you.

Gary AK4ZX

P.S. I can plug the headset itself directly into my iPad (without the TRSS Cable) and all is well too. The amp is modulated and the desired power level is no problem to achieve. Ditto for the use of the FHM-1 Mic. I can hear with the headphones just fine on my iPad and/or when I use the FHM-1 Mic. 'Gotta figure out what I need to do (or what I've done wrong) or I'll be bald-headed for our family Christmas card. :-)

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Gary, In SmartSDR, if you go to Settings, Radio Setup, Phone/CW tab, do you have the +20dB button lit up? If the headset has an electret mic, you will need to turn on BIAS. If it is a dynamic mic, leave BIAS off.

    73,

    Len, KD0RC

  • GarySOwnsby
    GarySOwnsby Member ✭✭

    Good Morning Len,

    It appears my setting were already the same as you suggest. Thank you.

    Gary


  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Is there a similar set up screen on the Maestro? Maybe that is the issue...

    Len

  • VE7ATJ_Don
    VE7ATJ_Don British ColumbiaMember ✭✭✭

    I'm wondering if plugging the PTT/Red button into the MIC2 input on the Maestro might be causing the problem. You say the MIC2 input is enabled, but I'm wondering if there is actually any audio being presented on the PPT/Red button lead from the Headset.

    Sorry, I don't know the headset's configuration to say for sure, but on the units I use, the PTT button cable is just that -- key switches the PTT terminals, there is no audio present on them. There is a separate cable for MIC.

    And, if I remember correctly on the Maestro, the Phones jack is output only -- no mic input there either.

    It sounds like you might need a different cable for your Headset -- one that separates out the Phones and Mic elements, so the Phones one goes in the Maestro's Phones jack and the Mic one goes in the Maestro's MIC input.

  • Jeff AA0ST
    Jeff AA0ST Member ✭✭
    Take a look at the menu on the Maestro. Select "menu" at the top of the screen, then "transmit" along the left side, then MIC2 PPT "enabled" (in the box) 3 rows down just below the Max Power setting. That may fix the issue (or it may not).

    BUT, it cost nothing to try.

    Jeff

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.