Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

My 6400m ethernet port changed and can't seem to get it back.

I have been running my 6400m since I got it 6 months ago no problems. Something changed and I can't get it back. My Ethernet IP was 10.0.0.1 and still is but somehow my 6400m has Ethernet IP 10.0.0.3. All my other wifi and Ethernet connection work but for some reason the 6400m is stuck on 10.0.0.3. I am using xfinity router and have talked to them and all looks well. I have tried full reset on the 6400m still same problem. Modem has been reset also. Any thoughts?

Answers

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭

    A few questions to help understand your problem.

    Are you using a fixed address in your radio and your PC, or are you using DHCP dynamic address assignment? Your 6400M needs two IP addresses, one for the radio and one for the front panel display.

    Another question: what is th3e router's IP address (the one you use as the "gateway" address)?

  • Ross Slater
    Ross Slater Member ✭✭

    I am using DHCP and there are two IP addresses. 10.0.0.249 and 10.0.0.250. Router ip address 10.0.0.1. This was all working yesterday morning.

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭
    edited August 2020

    Have you logged in to your router to see how DHCP address assignment is configured? If you depend on consistent DHCP address assignment, you should set up permanent IP assignment using your router’s DHCP configuration. If you do not do do this, you have absolutely no guarantee that you will get the same IP address.

    Alternatively, you can make sure your router has a non-DHCP range, and assign static IP addresses in your radio’s configuration, in that non-assigned range.

  • Ross Slater
    Ross Slater Member ✭✭

    Thank you for your response. Right now my 6400m is connected straight to my pc and I am running wifi all is working. Now to figure out the home network setup.

  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin

    Ross,


    I'm glad that you got things working. If networking isn't something you're super familiar with, you may want to have a look at this article: https://helpdesk.flexradio.com/hc/en-us/articles/202118558-How-to-Connect-your-FLEX-6000-to-a-LAN. It may help you prevent some pain down the road. We're glad to have you as a customer. Please let us know if you have more questions. Enjoy your FlexRadio!

  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin

    @Ross Slater  In this post, you asked a question where you wanted to get an answer, but the post was designated as a discussion topic. Please see the Message Board post Using New Q&A (Question & Answer) Feature for how to create a Question and Answer (Q&A) post. I went ahead and converted your post to a Q&A.

  • Ted  VE3TRQ
    Ted VE3TRQ Member ✭✭✭

    Also, Ross, asking questions in this forum is likely to result in lots of helpful suggestions to get you going. The more information you provide up front, the better the suggestions you will get.

    Your current setup, direct-connected to the PC, will not allow remote access nor will it allow your radio to connect to Flex servers / services, without some special setup on your PC. For now, it will allow you to get our radio up and running with SSDR and DAX/CAT.

  • Ross Slater
    Ross Slater Member ✭✭

    Yes you are correct one of the Flex support guys is going to do a Team Viewer session. Thanks for you input. We also have a flex6400 at our clubhouse I can connect to.

  • Ross Slater
    Ross Slater Member ✭✭

    Problem was found turned out to be an open vpn drive got installed durning software update. Everything is working again.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.