Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

PSTRotator/Steppir/Flexradio - Strange Problem

Harry
Harry Member ✭✭
I posted the message below a few days ago but no response. So let me ask another question. Is there any difference between the 6700 and 6500 with the interface that 3rd party software would use. Specifically should I expect PSTRotator to work on either radio without modifications or changes in the configuration?

73...Harry...W0LS
--------------------------------------------------------------------------------------------------------------------------------
I recently had a relay problem with my 6700 and it will need to go back to Flex for repair. So in the meantime I switched to a backup Flex 6500. After I made that switch I have noticed a strange problem involving PSTRotator and the Steppir.

I have two pan adapters defined. One has an A slice defined the other a B slice. When I switch the TX focus between the two slices the Steppir follows and re-tunes to the proper band as it should. But if the TX is in the B slice and I hit TUNE the Steppir immediately re tunes to the band for the A slice. This behavior only happens if I have an A slice. If I have a B and C slice the Steppir works as it should. It appears that PSTRotator software is getting confused somehow when A slice is in use.

I never had this problem when the 6700 was in line. Has anyone else had a similar experience? I have also sent an email to the PSTRotator reflector but no responses that have shed any light on possible cause

Thanks and 73's,
Harry
W0LS

Comments

  • Harry
    Harry Member ✭✭
    edited April 2020
    One more time any ideas on this issue...

    73....Harry...W0LS
  • Harry
    Harry Member ✭✭
    edited April 2020
    Well problem solved thanks to Codrut, PSTRotator author, who logged into my computer with teamviewer and fixed the issue. Turns out that Omnirig was the culprit. It was enabled when it should not have been and I guess it was sending data when it should not have been which was messing up PSTRotator software.  Case closed....might be time for a ****...73's Harry..W0LS

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.