Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Problem losing in using Smartlink on SSDR for iOS

W2ECK
W2ECK Member ✭✭
edited January 2020 in SmartSDR for iOS
Trying to log in remotely using SSDR for iOS on an iPad. When I tap on the You are not connected” opening page in SSDR for iOS, I get the screen shown in attached pic.  I click on  my  6600 Smartlink  choice.  It then immediately goes back  to the You are not Connected screen.  Anyone had similar problems or have a suggestion on how to fix.

  Paul w2eck  

Answers

  • Mark NS9N
    Mark NS9N Member ✭✭
    edited December 2019
    This happens to me every so often on my iPhone. The only why I have been able to fix it is to power cycle the phone. Power cycle the iPad and see if that works.
  • ThisUserDoesNotExist
    ThisUserDoesNotExist This user does not exist Company Adviser ✭✭
    edited December 2019
    There is never a need to power cycle. There is probably something wrong with the SmartLink setup or the network. There are several suggestions how to track this problem down at the end of the Manual (chapter common issues).

    I would suggest to start by tapping the (I) Icon on the connection screen which provides more information about the SmartLink connection. Scroll down until you see the remote UDP and TCP Ports. If they show values like -1 or if these values don’t match the ports you have entered when setting up SmartLink, your SmartLink Setup is not working correct. 


  • W2ECK
    W2ECK Member ✭✭
    edited December 2019
    Marcus
    see attached. The UDP  and TCP ports match exactly what was entered when setting up Smartlink. In addition I can connect using Smartlink on a notebook computer, so I maybe not a Smartlink issue.  
    73
    paul
    w2eck
  • Bob - W7KWS -
    Bob - W7KWS - Member ✭✭
    edited December 2019
    I get this result sometimes. I've learned to wait it out & it connects ten or fifteen seconds later. I'm guessing that a delay somewhere caused this & I was to anxions at first & started over. Repeat, repeat, repeat.....
  • W2ECK
    W2ECK Member ✭✭
    edited December 2019
    I am starting to think problem is either wifi network where I am staying or some issue at home. Originally I was able able to connect to my 6600 from here using SSDR on Win10 notebook., but not on iPad & SSDR iOS. But now can't connect on Notebook either.  Using notebook Smartlink shows the 6600 is available, but I keeping getting unable to connect msg. Going to try from a different location while on trip.

    73 Paul w2eck

  • Bob - W7KWS -
    Bob - W7KWS - Member ✭✭
    edited December 2019
    The other item that used to cause me trouble is the Maximum Transmission Unit (MTU). Since then the MTU has been made adjustable in both SmartSDR for Windows & IOS. The default is 1500 which is too large for many Internet connections. A better number seems to be around 1200.
  • W2ECK
    W2ECK Member ✭✭
    edited December 2019
    Bob Marcus suggested i try that. But just tryiny to connect with it off. It had no effect. Paul
  • W2ECK
    W2ECK Member ✭✭
    edited January 2020
    So tried to logging in to home QTH 6600 via smartlink using wifi at two different locations on trip home, first using a win10 notebook and then an iPad. With the notebook when I open SSDR all 3 windows (SmartSDR SmartSDRDAX and SmartSDRCAT) open showing the radio is available- see pic below. But when I try to connect after a wait, I get the "Unable to Connect to Radio - please try again" msg. When I try using the iPad and SSDR for iOS, it shows the radio available via Smartlink, but when I click on it, it returns to the you are not connected screen. So right now I am stumped. Have not been able to consistently use my 6600 remotely since I got it. Thinking at this point need to submit a ticket to Flex. 
    73 Paul w2eck

    73 Paul weck
  • Bob - W7KWS -
    Bob - W7KWS - Member ✭✭
    edited January 2020
    Paul, I don't expect DAX or CAT to be related to your problem but they are not needed on your remote laptop for SSB or CW. I don't even install either one unless I need DAX to connect audio to digital software for PSK31, Etc.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.