Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Any using a ETH008 for remote switching successful?

Chris DL5NAM
Chris DL5NAM Member ✭✭✭
Looking for any user of the ETH008 remote switching board. Locally it work's here very well to switch radio and other devices here in shack but if i using over the internet with port address the ETH008 does a reset.

73 Chris

Answers

  • LA9AKA Hans Chr.
    LA9AKA Hans Chr. Member ✭✭
    edited April 2020
    Mine works perfectly both locally on my LAN and over the internet. Not sure why your board does a reset... 73 Hans Christian LA9AKA
  • Chris DL5NAM
    Chris DL5NAM Member ✭✭✭
    edited January 2020
    Do you use given port 17494 or did you change it?



  • LA9AKA Hans Chr.
    LA9AKA Hans Chr. Member ✭✭
    edited January 2020
    Chris, I used the standard 17494 port. Does it reset every time you try to change a relay state? Or reset randomly? I had a MicroBit webswitch1216h earlier, when I used the standard port 80, something was attacking the unit from the outside and causing the webswitch to reset all the time. When changing to a different port, everything was ok again. 73 Hans Christian LA9AKA
  • Chris DL5NAM
    Chris DL5NAM Member ✭✭✭
    edited January 2020
    That's what i wrote today to the UK factory of ETH:

    if i connect ETH008 here locally with Chrome Browser and his IP address without port extension = works well, menu came up

    if i connect ETH008 here locally with Chrome Browser and his IP address and port extension 17494 = ETH008 do a Reset and switch always 3th channel ON; all others used b4 are OFF ( 3th channel was at this time not in use)

    if i connect ETH008 over internet with Chrome Browser and his IP address and port extension 17494 = ETH008 do a Reset and switch always 3th channel ON; all others used b4 are OFF ( 3th channel was at this time not in use)

    Have seen that after ETH008 has done reset he switch last used channels for a part of a second ON and then OFF (flash)

    Chris
  • LA9AKA Hans Chr.
    LA9AKA Hans Chr. Member ✭✭
    edited January 2020
    Sounds weird, I have no idea why this is happening. I know there are other users of this board in here, maybe they will chime in. If you are an iPhone user, have you tried to use the iOS app? 73 Hans Christian LA9AKA
  • Chris DL5NAM
    Chris DL5NAM Member ✭✭✭
    edited January 2020
    Hans, via Android APP locally also no problem. With smart phone via internet = Reset (allways when i use port number)

    Will try IPad - if same behavior = another piece for the junk box :-)

    Then i will switch to any other brand (not RemoteRig)

    73 Chris
  • Chris
    Chris Member
    edited April 2020
    Hi Chris, 

    I’m using the ETH002 without any issues local and external. If you need some screenshots from my fritzbox or other settings please mail me (call at Darc.de). This little server is quit genius for remote :-)

    73 Chris DM5HF


  • Chris DL5NAM
    Chris DL5NAM Member ✭✭✭
    edited January 2020
    Maybe a screenshot can help, i using a FB7490 and have opened port 17494

    You can send me direct: [email protected]

    73 Chris

  • Chris
    Chris Member
    edited January 2020
    You got an email - 73 Chris

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.