Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR not working on IOS since the new upgrade

Rob K1SRRob K1SR Member
edited June 11 in SmartSDR for iOS
SmartSDR Not Working On IOS13.1 Has anyone else had any issues with running SmartSDR with iOS 13.1? I see my radio on smart link, but when I click on it the software just stays on “You are currently not connected. Before the iOS update the app was working beautifully. Any help is much appreciated. BTW, same issue on the iPad or iPhone. Thanks RJR


  • MarkN7MHBMarkN7MHB Member ✭✭
    edited September 2019
    There is an update that came out today.  Give it a try.
  • Rob K1SRRob K1SR Member
    edited September 2019
    Thank you. Updated and still no luck. Strange thing is I see the radio, but I click ton the radio and just stays on current not connected.
  • HuskerbobeHuskerbobe Member
    edited October 2019
    I am having the same problem.
  • edited October 2019
    Working fine for me iPad, iPhone, 13.1.1 and SSDR v2.60. The problem I had involved runing the VPN app,, on my I devices to let SSDR come through. Had to turn off the new "Warp" setting and go back to their normal VPN.
  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited October 2019
    Uninstall the App and reinstall it again.  That usually fixes it 
  • Chris DL5NAMChris DL5NAM Member
    edited April 3
    Check your port setting on your router !
  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited March 21
    Double check your IOS version of SmartSDR ,  should be 3.4.1

    Check on your local network first (not through SmartLink)  make sure it works there.   Then in the Settings menu -> Check SmartLink Status,  make sure you have the correct login credentials for connecting to SmartLink ..   Also you need to make sure that the correct router ports are being pasted to your radio from the outside 


  • David Decoons, wo2xDavid Decoons, wo2x Member ✭✭✭
    edited June 11
    I was having issues while in the hospital this past week. Could see my radio but not connect using hospital WiFi. Seems their network is blocking certain traffic. Tried to adjust MTU to no avail.

    i have an unlimited data sim card in the iPad and cellular worked fine.

    so try remote SmartLink from another network.

    Dave wo2x
  • DL8MREDL8MRE Member
    edited January 25
    Rob, did you get your issue resolved. It's definitely no iOS or App issue. My App ran fine under iOS 13 even before it had been released.

    If it is not yet resolved, there is a troubleshooting chapter (common issues) at the end of the manual.

    But please contact me using the contact developer button inside the App if your problems persist, you need help or have questions.

    Marcus, DL8MRE

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.