Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Lost waterfall

bjn644 .bjn644 . Member
edited July 2019 in SmartSDR for Windows
Turned on my 6400 with v3.0.27 today and no waterfall. The upper panadapter part works but not the lower waterfall. I can click on the lower left button to turn on another panadapter and the waterfall in that works, but not the primary one. I have re-booted the radio and PC a couple times and no luck.

Comments

  • DavidDavid Member ✭✭
    edited July 2019
    Have turned off the radio and power off the power supply? The full power off will sometime clear up the odd issues.
  • bjn644 .bjn644 . Member
    edited July 2019
    Just tried that, no luck.
  • Paul - K6HRPaul - K6HR Member
    edited July 2019
    Could it be your display settings? Do they differ from the panadapter with the waterfall showing?
  • bjn644 .bjn644 . Member
    edited July 2019
    Problem found
    Under the display tab, the "Black" button magically was set to 0 and Auto turned off. Turning auto back on fixed everything.
    Thanks to all.
    73
  • Paul - K6HRPaul - K6HR Member
    edited July 2019
    You're welcome!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.