Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

V2.4.9 update 2.5.1 issue with audio in JTDX - WSJT-X

Pat ON3CQ
Pat ON3CQ Member ✭✭
edited May 2020 in SmartSDR for Windows
V2.4.9 update to 2.5.1 issue with audio in JTDX and WSJT-X. When I start SmartSdr and JTDX, it sets the DAX RX Stream Slice A to input 70 in the software JTDX or WSJT. I have the Slice A on 19, these settings were good in V2.4.9. If I now set Slice A to 18 and immediately back to 19, the input is ok again in JTDX. This problem was not there in V2.4.9 someone info where the problem is located.

73 Pat

Answers

  • K0FLY
    K0FLY Gayle-K0FLY Member ✭✭✭
    edited June 2019
    I'm having the same problem.  It appears that the DAX software does not read the value of the control sliders at startup.  My receive DAX levels are always high.  If I move the slider control to a higher level, the indicated audio  level decreases then starts to increase as I increase the control.  If I decrease the control,  the audio level decreases and then continues to decrease or increase as I change the control.  I have to wiggle the slider each time I start the DAX.

    Gayle K0FLY
  • John - AI4FR
    John - AI4FR Member ✭✭
    edited July 2019
    Same here. Below is an email I sent to another Flex owner describing this issue.

    "Please take note that if you change bands using profiles or the BAND selection that the RX DAX is amplified even though the setting there is the same. Say you are on 20m FT8 and on wsjt your received signal strength is 30dB, using profiles to change bands to say 40m or even 20m, the received signal strength at wsjt is now at 80dB. Turning off the DAX RX and then back on or changing it will correct the issue. For example say you have DAX RX at 22 and you change to 23 or 21, the RX signal will go back to normal."

    If I use other software besides SSDR such as wsjt to change bands DAX works fine.
  • Pat ON3CQ
    Pat ON3CQ Member ✭✭
    edited June 2019
    Today I also tried with a new profile, but this does not solve the problem. Created a profile with the DAX RX disabled but this does not solve the problem either. If I then switch on the DAX RX, the value is again too high.

    Pat ON3CQ
  • EA4AYW
    EA4AYW Member
    edited May 2020
    Good morning, I regret to disagree, but what you are saying in v2.4.9 does not happen.
    the level is always the same and stable, you do not have to touch any control to work correctly.

    What is certain is that the new version of Wsjt-x which includes ft4, makes your computer raise the audio level to the maximum and therefore instead of staying in the program in 60 and in green in case of wsjt -x does not do it.
    You have to enter the sound configuration and lower the audio level.
    but this is a failure of the wsjt-x
    I am working with the smartsdr 2.4.9 and the version wsjt-x 2.0.1 and with jtdx 2.0.1-rc135 and I do not have that kind of problems.
    However, if I start wsjt-x 2.1.0 then what has been said above happens.

  • John - AI4FR
    John - AI4FR Member ✭✭
    edited July 2019
    EA4AYW What you are saying is a known issue with the RC version of wsjt-x under the 64 bit version of that program. We are not talking about that at all. In fact I am still running version 2.0.1 of wsjt-x and not any of the newer versions with FT4 capabilities. But if we can lets forget about WSJT-X. The same issue described above from the other folks happens on my logging program MixW2 as well. I first noticed it in this weekends RTTY contest at which time I went back to version 2.4.9 and could again change bands on the fly without worrying about bringing up DAX to correct the audio issue.
  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin
    edited June 2019
    We are aware of this issue (DAX RX Gain sometimes not syncing) and have it in our system as #7578.  Thanks for reporting this and helping us to understand what you are seeing.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.