Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6600M Randomly Goes into Transmit - MOX Enabled

Al DeweyAl Dewey Member ✭✭
I have been running a Flex 6600M for about a year doing mainly SO2R CW Contesting with no problems.   I recently updated to Version 3.0.19 and it seemed to work fine for a while.  Within the last couple of weeks, it randomly goes into transmit with the MOX and Power button both going to RED.  The radio is in the CW mode on 14025.  Besides randomly going in Transmit, I have noticed that making a noise near the microphone will also put it in transmit.  The ALC meter will move as I talk,  If I put the radio in USB , however, I notice that VOX is NOT enabled.  I thought maybe the computer was the issue.  However, this happens even when the computer is powered down (but still connected via the cable modem) to the radio.  It's almost like someone else is connected but I don't see how that could be.

I saw a similar post from K8EET about a month ago but did not see if it was ever solved.

Any suggestions as to what could be the problem before I open a ticket?


73,

Al, K0AD

Comments

  • WX7YWX7Y Member ✭✭
    edited June 6
    I had the same issue which I filed a ticket help desk ticket It is already registered as a bug but I would suggest opening a help desk ticket so they know as much information as possible to get it fixed before the next update of 3.?
    73
    Bret

  • KF4HRKF4HR Member ✭✭
    edited May 2019
    As a short term precaution.  Set your Timeout: Radio Setup -> TX -> Timeout(min)
  • WX7YWX7Y Member ✭✭
    edited June 6
    Just don't say anything you don't want the world to hear with the MIC being open which can be very emmberising. 
  • SteveSteve Member
    edited May 2019
    I sure hope this gets fixed quickly.  I have been thinking about upgrading, but this scares me...
  • Lucas - W6AERLucas - W6AER Member ✭✭
    edited May 2019
    I only had this issue occur once when I was using WSJT-X but controlling it via Ham Radio Deluxe (as a test) vs. using the Kenwood settings. So not sure if this helps but I HAVE seen this but just that one time.
  • Terry K8EETTerry K8EET Member ✭✭
    edited May 2019
    Al, My problem turned out to be a bad cw plug. It was a molded plug I've been using for five years. I think the only time it was ever unplugged is when I switched from my 6500 to my 6600M. 

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.