Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Have to reset my 6400 often

N8FNRN8FNR Member ✭✭
Sometimes when I power up SSDR the display looks like the first image as the rig see almost no activity. I find that I have to reset the rig to show activity and then it looks like the second image This has been going on for a few weeks. Any idea as to what the issue is? Are others having this problem?

Thanks
Zack N8FNR




Answers

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited March 2019
    It looks to be lan packets problem, there may be others that can help with that. Pehaps if Mike is around?
  • N8FNRN8FNR Member ✭✭
    edited June 18
    Update: I had SSDR running OK and started DXlab up. When I clicked on Commander It opened a second VFO so that there were then 2 waterfalls. When this happened it reverted to the first image. Rebooted and it looks OK again.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.