Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

help configuration of 2mldpa

AH0UAH0U Member ✭✭

ok... there must be someone who has a Flex 6700 and a Downeast 2mldpa working...I have contacted Downeast and they say talk to Flex...Flex says talk to Downeast...just like the being caught between Flex and 4o3a... no help just finger pointing... I have the ampthat is wired for remote operation I go to band and select 2 meters and the flex shows 2 meters but the 2mldpa does not turn on... no lights.. there is 13VDC at the unit.. there is no DAX streaming.. the USB screen is set to LDPA and shows the USB cable from the 2mldpa.... what am I missing???How is the profile set???
tnx, frustrated

Answers

  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited June 6
    I read your other thread and am wondering since you were origionally calling the 2mldpa a transverter did you actually setup a transverter in the radio setup transverter tab? If so remove that information so there is no confusion and try again, many of us are using this amp including me and it works as it should.
  • MackMack Member ✭✭
    edited March 2019
    Load team viewer on your computer and send me your phone number to W4AX [email protected] and I will walk you through the set up. I have two of these and they work flawlessly Mack W4AX Alpha Team
  • Larry: KE2YCLarry: KE2YC Member ✭✭
    edited August 2019
    Hi Hope this helps, copied from other post: Burch - K4QXX 404 Posts 73 Reply Likes I was the one who posted I had figured it out. I was surprised that the thread was closed? Not sure what that is about. Once you supply power and plug in the USB cable for the 2MLDPA, you click on the settings menu and then USB cables. You will then see the cable listed. Double click on the entry and then you can name the cable and select the Cable type (in this case, LDPA). Once this is done, when you select 2 meters from the band menu, the amp powers on. I have the same issue as George as I have to select to enable the preamp each time I restart SSDR. The premap setting is also under the Settings, USB cables and then select the amp. Like Comment Larry
  • Mike PresnellMike Presnell Member
    edited February 2019
    You can give me a call on the phone and I can help you if you are interested.  You can email me at [email protected]

  • AH0UAH0U Member ✭✭
    edited February 2019

    no.. it is set as an amp nothing in the transverter set up screen,,sorry for my miscommunication
  • AH0UAH0U Member ✭✭
    edited February 2019

    I emailed it to you many tnx
  • AH0UAH0U Member
    edited February 2019
    I connected 12vdc across the pigtail and the unit turns on and seems to work ok... DEMI did something incorrectly when they modified it for remote control is the only possible answer I can think of... have phoned and emailed now waiting for a response from them
  • WX7YWX7Y Member ✭✭
    edited February 2019
    I have had mine working here from the Day I received it about 2 years ago, You did not give enough info that it was built for Remote operation, and it wasn't powered up. 
    You will probably need a 13.5V Power inserter to turn on the AMP over the Pigtail if I remember right.

    Bret
    WX7Y

  • Maher DazazMaher Dazaz Member
    edited February 2019
    I am using this product with out any problem http://q5signal.com
  • MackMack Member ✭✭
    edited February 2019
    Yes, the USB bit cable on the LDPA is defective or it is wired incorrectly. You do not need to apply 12VDC to the pigtail for normal operation. I use a DEMI DIPS for satellite work that does power on the LDPA via the pigtail for receive operation.

    73,

    Mack
    W4AX
    Alpha Team

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.