Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Waterfall not responding or appearing on refurbished iPad Pro

I just received a refurbished iPad Pro (2015) from DirecTV's protection plan to replace my iPad that they failed to repair after numerous attempts.  Now...my SmartSDR is not showing a waterfall, (hide waterfall is not enabled) and is stuck on a 20m screen even if I'm on 40m.  Frequencies do not change on the missing waterfall as seen in the attached picture.  I've tried reinstalling the app, (it downloads from the cloud and I don't know how to change the cloud version of the app), but the problem does not go away.   HELP!    

Answers

  • Dave - W6OVPDave - W6OVP Member ✭✭
    edited February 2019
    Same problem just showed up here. Also, the top PTT no longer works. Think that software had a recent 'upgrade'.

    I also note that switching back and forth between V1 on a 6300 and V2 on a 6400 using an iPad doesn't always end well with this latest iPad software.
  • Greg N8GDGreg N8GD Member ✭✭
    edited February 2019
    Smart SDR for iOS has a low bandwidth option.  It appears that your app has that set to ON.  When the low bandwidth option is ON, the Smart SDR for iOS always defaults to 20M at startup and, I believe, disables the waterfall as well (missing waterfalls are also caused by an internet connection that does not pass the data properly, typically public connections).

    The following is from an earlier post of mine on the same issue:

    "In SmartSDR for iOS, select the "Settings" item at the bottom of the screen.  In the first section, named "COMMUNICATION," make sure the "Low Bandwidth connection" is turned OFF (slider to the left).  The low bandwidth being turned ON causes this.  I have found that if you need to run Low Bandwidth (due to a poor or slow Internet connection), make sure it is OFF when you start SmartSDR for iOS, then turn it ON once you have connected to your radio and turn it off before you disconnect (to retain band selection settings)."

  • Dave - W6OVPDave - W6OVP Member ✭✭
    edited February 2019
    Greg - My iPad does not default to 20M at startup. Right now it's stuck on 80M and cannot change frequency.

    The waterfall is missing on the iPad but not on a Windows computer which uses the same router so that stream is OK.

    Also since the latest software update the top PTT stopped working.

    Looks like an iPad problem to me. -Dave


  • Greg N8GDGreg N8GD Member ✭✭
    edited February 2019
    My reply applies more to Richard's OP.  Your's is different as you explained.  I would delete (uninstall) the Smart SDR for iOS app, reboot your iPad, then re-install the app.  If that fails, contact the author, Marcus, directly via email.  He responds readily.
  • edited February 2019
    Greg, my settings does not have a low band connection option under Communications or anywhere in the settings sections.  Thanks for attempting to help.....I looked throughout the app for a low band connection setting and can't seem to find anything like that.
  • edited February 2019
    I found the problem!  I finally found the low bandwidth connection button under Show Extended Settings, (bottom right under General Tab).  Once in Extended SettingsI found the Low Bandwidth button but it was not on.  I also saw a button that is Force Network MTU that was on.  I slid that o er to off and voila....it worked!   I hope this helps you Dave.   Thanks Greg!!
  • Greg N8GDGreg N8GD Member ✭✭
    edited February 2019
    I think my instructions were for an earlier version of Smart SDR for iOS.  Marcus must have moved the control.  I haven't had to access it in a long time, so I never noticed the change.  Glad you got it figured out.  Good catch on changing the Force Network MTU.  I originally got the tip on the Low Bandwidth issue from Marcus himself after I had reported that my app was always starting on 20M.  Emailing him on seemingly bizarre problems almost always yields a response with a solution.  You have to remember that Marcus is the one who supports the software, not Flex.
  • edited February 2019
    Thanks Greg!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.