Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Login question

WA5GP
WA5GP Member ✭✭
I have a couple of computers and an ipad that I use for operation of my 6400.  mostly just use one computer, but now and then try the ipad.  these two I have been able to log into Smart Link.  On the other computer and another that I have SSDR loaded on when I try to log into Smart Link the login window comes up and the indicator spines for a few seconds and stops, but the screen is blank and of course no login place on the page.  The only option is cancel on top bar.  Is there a limit to a number of login devices.  Totally lost on this.

Answers

  • JohnSweeney
    JohnSweeney Member ✭✭
    edited June 2020
    I have multiple computers and multiple iPads I used to connect to my 6500.   I do not believe there is any limit to the number of devices that can connect, but only one can be connected at a time and they must all have the same login info.

  • WA5GP
    WA5GP Member ✭✭
    edited December 2018
    That is what I thought, but on the other laptops the login screen is blank,,,,  It appears to try to reach the login server but just goes blank.  Has me confused but that doesn't take much to do....
  • WX7Y
    WX7Y Member ✭✭✭
    edited December 2018
    you'll probably have to log the computer out that doesn't connect out and then log it back in, this happens to me about every month or so. 
    Sometimes I have even had to log the radio out and re-register it but not near as often.
    73's
    Bret
    WX7Y

  • N5YT
    N5YT Member ✭✭
    edited May 2020
    I have the same thing going on with a machine that I planned on using.  It's never been connected to the radio before.  Hit login and just get a white screen with a cancel button.
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    are you on the same network with the Radio and Computer?

    Give us much more info about your Network
    Bret
    WX7Y

  • JohnSweeney
    JohnSweeney Member ✭✭
    edited December 2018
    Are you using Win7 and IE10?  If so, please upgrade to IE11.  That exact screen will appear if you are using IE10.
  • N5YT
    N5YT Member ✭✭
    edited December 2018
    Actually it's Windows Server 2012 Standard and yes IE10.  It appears that IE11 is available for Server 2012 R2 but not Standard.
  • JohnSweeney
    JohnSweeney Member ✭✭
    edited December 2018
    If you are using IE10, you will not be able to login.  IE10 does not pass current net security standards.   There is nothing wrong with your equipment or FRS servers.  If you move to IE11, the login window will appear. 
  • N5YT
    N5YT Member ✭✭
    edited December 2018
    Agreed. I knew it was something specific to this one machine because it works from everywhere else.
  • WA5GP
    WA5GP Member ✭✭
    edited December 2018
    That may be my problem I am using a clean fresh install of Win 7 with minimum updates and IE-8 is what was loaded from onset.  As I don't like IE I use Chrome instead as default browser.  I will check the updates to see if IE 11 is there. I hate to have to do an update that isn't wanted or needed 
  • WA5GP
    WA5GP Member ✭✭
    edited December 2018
    Yepp,, That was it thanks all for the help.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.