Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX doesn't communicate with the sound card

ON5AMON5AM Member
edited December 2018 in DAX
Hi,
Here is the problem: I don't have a reception in the PC (see capture) yet the flex works because he listens. But the sound doesn't arrive in the PC (that's what I think)
Can you help me ?
image
Thanks

Comments

  • DavidDavid Member ✭✭
    edited December 2018
    Are meaning when you  click the REMOTE button on the SSDR or are you trying to send audio to the third party program? If you mean the REMOTE button so the SSDR audio is heard on the PC check what the Windows default audio device is set to. When SSDR is install it makes one of the DAX devices the default instead of your actual speakers.




  • ON5AMON5AM Member
    edited December 2018
    when I click on REMOTE I hear the sound in the speakers.
    Here my screen shot




  • ON5AMON5AM Member
    edited December 2018
    With WSJT-X I have the same problem !


  • DavidDavid Member ✭✭
    edited December 2018
    That is in the setup of the WSJT where you will configure one of the DAX RX slice to be use.

    I think you want the Entree setting to be a microphone that is available on the PC.
  • ON5AMON5AM Member
    edited December 2018
    It's the same with DM780 from HRD.
    No that's work before and now it don't work but why ?

    Despite I have erase everything and reinstall. I just noticed also that DAX iQ does not work (driver error) !

  • DavidDavid Member ✭✭
    edited December 2018
    This may be easier done with a Teamviewer session if you would to try. I sent you an email.
  • ON5AMON5AM Member
    edited December 2018
    No problem David
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited December 2018
    It looks to me like at least part of the problem is that your DAX device is set as the default audio device.  That can cause problems.  To address this, right click on the speaker in the taskbar and select Sounds.  Make sure that your built in soundcard (typically called Realtek, Nvidia, etc) is set as the default device on both the playback and recording side to mitigate this issue.  Right click on the audio device and select Set as Default Device to change it.
  • ON5AMON5AM Member
    edited December 2018
    here is Eric


    it seems to me that I should have small bars indicating the sound?


  • Terry K8EETTerry K8EET Member ✭✭
    edited December 2018
    Check to make sure your DAX audio inputs and outputs look like this....
  • DavidDavid Member ✭✭
    edited December 2018
    We worked through his issues. Involved some cleanup, the manual driver reinstall, and resetting the windows default sound devices. It seems to be good now.

    https://helpdesk.flexradio.com/hc/en-us/articles/204017069-How-to-Manually-Re-Install-DAX-Drivers



  • ON5AMON5AM Member
    edited December 2018
    hi,
    yes it' seems to be good about DAX on Flex radio but I don't have communication DATA between Dax Audio and sound of PC !
  • DavidDavid Member ✭✭
    edited December 2018
    Can you provide more details on what is not working? If I understand correctly you have audio from the radio when you select the REMOTE button in SSDR, the DAX pannel show all active options in blue. What program(s) are you trying to use and configure?
  • ON5AMON5AM Member
    edited December 2018
    Here it is repaired. In fact it was necessary found that the Settings -> Privacy -> Microphone -> Allow apps to access my microphone was disabled!

    I could not have done it without a lot of support from Eric KE5DTO and David N2MHI.

    Thanks





Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.