Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Odd tuning step behavior

Henning - DL6DH
edited September 2019 in Maestro
Hi, since a few days I am encountering a strage tuning behavior with Maestro. Lets say I am on 80m CW 3523.000, tuning step 10Hz. Now tuning up smoothly, I get for example the following frequencies: 3523.010, 3523.020, 3523.030, 3523.042, 3523.057 ... As you can see, the last steps are not 10Hz wide... Whats going wrong here? The same behavior exists with different tuning steps except for 1Hz. Any idea? 73 Henning

Comments

  • Abed - AB5ED
    Abed - AB5ED Inactive Employee
    edited November 2018
    Henning,

    Got to Menu --> Maestro --> General and make sure that "Snap to Tune Step" is enabled.
  • Henning - DL6DH
    edited November 2018
    Thats it. It was disabled, do. ot know why. Now it is fine aagain. Thanks Abed! 73

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.