Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6300 Remote SmartLink and Ipad

I am running the Flex 6300 at my house and Smartlink at work using my Ipad. The receive seems a little choppy even though my net connection is good. Is there a way I can slow down the bandscope or turn it off completely to help this?

Thanks

Answers

  • Pat HampPat Hamp Member
    edited July 2018
    I am having the same issue with the recent update, before that it worked perfectly. Something changed.
  • edited July 2018
    Thanks Pat this is the first time I have used it away from my network ,so not sure how it worked before.
  • Pat HampPat Hamp Member
    edited July 2018
    So I purchased it about two weeks ago and it was working well on my home network wireless. Then last week there was a notice that an update needed to be installed for the APP and it then started getting the jitters after the update. Weird part is it works well on my laptop on the wireless, same system. I am hoping the developer will see this and respond.
  • KY6LA_HowardKY6LA_Howard La Jolla, CA. Paris and Sablet FranceMember ✭✭✭
    edited July 2018
    Here is how to slow down data usage image
  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    Things that reduce internet bandwidth usage. 1) Turn waterfall rare down below 60, or off completely. 2) turn Panadapter FPS down to 5-7 3).turn off “fill under Panadapter.” 4) Turn DAX off (it doesn’t work well under WAN and eats bandwidth. ). Some of these steps save more than others. But taken in different combinations, can save you a lot. Ken - NM9P
  • Keith FlintKeith Flint Member ✭✭
    edited February 15
    Also, in settings, make sure ‘large buffer’ is turned OFF Keith W7zac
  • Lee, N2LCLee, N2LC Member
    edited November 2018
    Got 6500 last week.  Upgraded to iOS 12 on iPad4 Mini just because it was there, then decided to try SSDR for iPad.  Got it to work.  Noticed hangs. Found this thread.

    Did all of the above in various combinations, and went even lower on settings.  Still noticed periodic hangs.  Went to low bandwidth setting.  Same same.  Noticed pattern. 

    So now, on home wifi, 2.49, iPad Mini4, exactly every 60 seconds the app (or the device) hangs for 3 seconds, then is fine for another 57 seconds. 

    I can increase the various settings to where it's all comfortable for me, no other issues except for the 3-second hang every minute.

    Went in and closed all apps.  Some of those apps have been in there hanging out doing nothing(?!) since I got the dang thing a couple of years ago.  Restart device.

    Something is updating something in there, as it still hangs up on the same schedule.  It also appears to hang at the same point in the 60-second cycle - if I **** the app and restart after a bit, it still hangs at approximately 26.5 seconds after the top of the minute.

    Turned off Find My iPad too.  No joy.

    What else?


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.