Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6600 Won't Connect Directly

Trying to trouble-shoot a problem (computer/rig locks up when I transmit more than 80 watts on 160 or 80). I thought I would eliminate the gigabit switch first. I connected the 6600 directly to the Ethernet port on the computer. I get an error: Unable to connect to the radio. Please try again.

Other than locking up on two bands, connection through the switch works fine. (This is a new problem that started when I had to modify the antenna so the new Palstar HF-AUTO could tune on 40 meters.)

Relatively new Flex 6600
Win 7 64, SSDR 2.4.9
I7 at 3.9 GHz, 16 GB RAM

Any ideas on either of the two problems?


  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited February 2019
    Hi Frank,

    You clearly have RF getting into the computer. Ferrites on everything (and I do mean everything) in and out of the PC. Metal PC case, with the paint removed at adjoining surfaces to create a well-shielded environment. Power line filtering. Good RF ground for your station equipment and PC. High quality coax (high braid percentage) for the redline and all jumpers. If it's possible, get more distance between the antenna and shack. Or at least between the rig and the PC (opposite sides of the operating desk, with the feedline running furthest from the PC).

    It can be a pain in the **** tracking all this down, and any one thing might not appear to help. But it's sooooooooooooo worth it.

    Good luck.
  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited February 2019
    Oh, and on the not connecting directly issue - some LAN cards require a crossover cable to make this connection. Like a null-modem adapter.

  • Joe N3HEEJoe N3HEE Member ✭✭
    edited February 2019
    Make sure you restart the radio after connecting it to the computer via ethernet cable.  I suspect you have RF getting into radio or computer or both.  What did you do to modify your antenna ?
  • Joe N3HEEJoe N3HEE Member ✭✭
    edited November 2018
    You don't need a crossover cable.  The radio detects the direct connection and switches the ethernet interface accordingly.
  • N9VCN9VC Member ✭✭
    edited November 2018
    To help track down, make sure your coax cables
    are good and hook up to a dummy load. If the
    problem vanishes, then as George said, RF is
    getting back into the radio or power supply.
    I had severe RF on 160 and put chokes on various
    cables and significantly reduced or eliminated
    any problems. Good luck.

    73, Jim N9VC

  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited November 2018
    Thanks for the correction, Joe!
  • edited November 2018

    Thanks for the suggestions. I have all but one covered: the distance between the antenna and the computer. The antenna in question is a random length (about 82 feet, determined by the height of and distance to a line of trees behind my house) sloping, mostly-vertical which starts about three feet from the rig and computer. I set it up that way because I had already laid out the radials starting from the ground rod next to the house.

    I had been using an MFJ-998 autotuner, but got the Palstar so I'd have more overhead with the Alpha 87A amp. It wouldn't tune 40 meters, so I added 44 inches of length to the antenna itself, and about six feet of coax with a dozen ferrites. It now tunes 160 to 30 with no trouble. (20 to 10 goes to the TH-11 up 65 feet.) The problem crops up only on 160 and 80.

    I'll try more ferrites and a few ground straps on the computer itself. It would be a significant undertaking to move the computer elsewhere due to the three monitors and serial cable to the Alpha, but I may have to try that next.

  • Rich McCabeRich McCabe Member ✭✭
    edited November 2018
    Make sure neither the radio or computer is set to static IP.
  • edited November 2018
    I hadn't thought of that. I'll check. Thanks.
  • Joe N3HEEJoe N3HEE Member ✭✭
    edited February 2019
    Frank, I assume everything was fine before the antenna mod.  No RFI issues ?  Need to back track your steps to see what is wrong.  It's better to find the real issue than trying to fix it with ferrite beads and ground straps.  That thing is going to go nuts when you turn your amp on.  I'm guessing all was good with the MFJ tuner ?  Can you bypass the HF Auto and tune the antenna with the 6600 internal antenna tuner ?  If so do you get RFI issues on 160 and 80 meters.  What end of the random wire did you add 44 inches to ?  How and where did you add 6 feet of coax ?  Splice or barrel connector ?  Also do you own or have access to an antenna analyzer ?  That will answer questions about reactances and feed point impedance's.  Sorry for asking more questions than answering.  Just trying to troubleshoot this issue in a systematic way.
  • edited November 2018

    Yes, everything worked as advertised before I had to adjust the antenna. I could run a KW (the most I'd trust the MFJ-998 to handle) with no RFI issues.

    I haven't tried bypassing the HF AUTO, but that's easy to do. I'll see what happens.  The un-corrected SWR is around 6 - 7:1 on all bands of interest. With the antenna mod, it tunes to under 1.5:1 on the same bands.

    I added the extra length of radiator at the ground end of the antenna. Here's the setup: I go from the tuner to a wall plate with a barrel connector, then to the extra length of coax (wound into a coil), and from there to a coax connector. The shield of the coax goes to the ground system (radials, ground rod, etc.), and the center conductor goes directly to the antenna. The antenna is about four feet of 12 ga. wire, followed by about 30 feet of 450 ohm window line with the two conductors shorted together, followed by about 52 feet of copper antenna wire. It's the relic of a 102-ft doublet, one side of which broke off.

    Yes, I have an antenna analyzer. I'll check the impedances on the various bands and see if I can find any obvious problems.

    I agree that fixing the problem would be better than buying more band-aids.
  • Mark WS7MMark WS7M Member ✭✭
    edited November 2018
    Hi Joe,

    Just to add to the RFI thing:

    I had a roughly 280 foot loop up for a long time.  No RFI at all ever. 

    I replaced the 14ga wire in that loop with 12ga wire.  It was way to long and resonance was at like 6.4Mhz instead of the roughly 7.050 I wanted.

    So I spent a day snipping away and retesting with my RigExpert until I had the loop at roughly 1:1 on 7.060.

    Reconnected everything and now at high power (1500) I have RFI on audio.  Go figure...

    So pretty much ANY change to your setup can trigger an RFI issue even if your antenna is good.  Sometimes you just have to futz with things until you find the culprit and it goes away.
  • Joe N3HEEJoe N3HEE Member ✭✭
    edited February 2019

    If I understand correctly you added the extra coax to act as a choke ?  Did you add the extra coax after you found you had RFI issues ?  I would remove the extra coax, and remove the extra piece of wire.  Then use your analyzer to see what the R, Z and X values are at 7 Mhz.  This will tell you why the HF Auto is having trouble.  Then you can add appropriate compensation in the form of a matching network or unun depending on what you find. 

    The HF Auto has a max tuning range of 8:1 so maybe you are on the edge of its abilty with that antenna ?  I use an MFJ-998 and it seems to have a very wide tuning range.  It will match anything I throw at it at legal limit. 

    Keep us posted.

  • edited November 2018
    I made some progress.

    I discovered that the problem was mitigated by using the Maestro instead of the computer for rig control. I could go to about twice the power levels before the rig locked up. I assume the Maestro has better shielding than the desktop. So I got out a 30 ft LAN cable and moved the Maestro across the room - about 20 feet from the operating desk. Problem solved. I can now transmit on 160 and 80 at legal limit with no computer lock-up.

    So the problem went from an electrical one to a physical one. I now need to move the computer and monitors to another location. Since the other half of the room is the home theater with a projector, this will be challenging, but I'll figure something out.

    So the problem was that I was just too close to the radiating part of the antenna, and the computer isn't shielded well enough. I may try building a Faraday cage for the computer to see if that obviates moving everything.

    Thanks for everyone's help.
  • edited November 2018
    The extra coax was suggested by Palstar. They thought that moving to a different position on the Smith chart would make it easier for the HF-AUTO to tune. I have since taken that out.

    I went through the exercise of looking at the complex impedance on the four bands I use that antenna for, and it didn't look good. Many frequencies had R=0 or some other very low amount. Nonetheless, the Palstar does, in fact, tune on 160 through 30. It balked only on 40, and that was in the auto mode. So I went through the entire band and tuned every 9 KHz manually, saving the settings at each frequency. Now it seems to tune fine, with occasional problems. I suspect it's the algorithm that Palstar uses. It changes the L and C in whatever direction lowers the SWR. However, the tuner may be in a configuration that requires going over a "****" in the SWR to get to the lowest level. The MFJ never had that problem.

    My MFJ-998 is back in Mississippi for repairs. I may replace the Palstar with the MFJ when it returns to see if things go back to normal.

  • Arvind MallyaArvind Mallya Member ✭✭
    edited June 6
    I would also consider using a Shielded CAT6 cable from the radio to the computer and make sure the computer power is grounded and there is no RFI from the powerline into the radio.  I use a 4-outlet Belkin Trip-Lite ISOBAR on all my power outlets in the shack.

  • Joe N3HEEJoe N3HEE Member ✭✭
    edited February 2019

    Glad to hear it Frank.  However, I suspect the HF Auto is introducing RF into the shack and is the real problem. 
  • edited November 2018
    Joe, it is possible that it's the HF-AUTO, since that is the one variable that changed when the problem began. When my MFJ-998 comes back from R&R in MS, I'll put it back on line and see if that helps. I can get a rough idea of the RF in the shack with an antenna analyzer.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.