Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6600m Hung with 2.49

Al MatthewsAl Matthews Member ✭✭
I upgraded to 2.49, and have been running it for several days. The 6600m has the remote connected to an ip switch. The 6600m had been turned on and off with the ip switch successfully numerous times during the last 24 hours of use. I had used the desktop client, as well as the iPhone app with total success. I was, at some point after at least 24 hours intermittent use, unable to connect or switch off the rig with the remote ip switch. The remote ip switch was working perfectly, and the rig power light responded, but the screen remained on with the rig turned off by the ip switch. I was at home, so I walked to the 6600m and found the main screen displayed with the 'operate' button on the bottom of the screen. The 6600m was completely unresponsive. The desktop client could not connect (locally), the iPhone app could not connect, and pressing the operate button the the 6600m screen had no effect. I toggled the ip switch off. The lighted power button on the 6600m indicated that the remote switch had worked, but the screen on the 6600m remained. I tried the power button on the rig, but the screen still displayed on the 6600m, but was unresponsive. I tried the ip switch, it worked, but although the power button on the rig flashed and went through the sequence, the screen on the 6600m remained the same, and unresponsive. I was still unable to connect with either the desktop or the iphone app. I removed the power cord from the 6600m, and then reconnected it. The rig booted up and functioned normally. My concern is that the power had to be removed and replaced at the rig. This means that remote operation is not reliable with the remote connection if that won't get the 6600m out of this state. I would have to also, or alternatively, remove main power from the rig. Since I am fairly new to Flex, I would like to know if I could have made some error to get the rig in this state. As far as I know I operated the rig on the lan with both the desktop client, and the iPhone app, and had no issues. Has anyone else observed this? Could I have made an error to cause it? This would end remote operation if I was 1500 miles away.  Any ideas?


  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited June 3

    Can you clarify what you mean when you say, "unable to connect or switch off the rig with the remote ip switch"?  Is the remote ip switch toggling power or something else?  If it is toggling power, and it is working, I'm not clear on how the screen on the 6600M could stay on.
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited October 2018
    I think what some are doing is puting the power supply on a remote switch and having the radio on remote as well. Then you can **** the power if needed?
  • Al MatthewsAl Matthews Member ✭✭
    edited October 2018
    Hi Eric - Yes, it looked like an impossible state. The up switch is connected to the remote jack on the back of the 6600m. When I turned the up switch off (relay contacts open) the lights on the power switch blinked as usual, and went to the amber (yellow?) color as usual. Normally at this point the screen would go blank, but it didn’t. The screen still displayed the screen where the center button say ‘operate’. At this point I pressed operate, but the screen was unresponsive. BTW, I also pressed operate while the power was on and the power button was green, and the screen was unresponsive there as well. I tried the power button, and from looking at the button it looked like it went through the boot up (this is from the Yellow button color with the up switch on. However, the screen never changed. At that point I removed the power pole connector from the back of the rig, waited 5 seconds, and plugged it back in. The rig booted, and the screen functioned, and all seems normal. I made several FT8 contacts, and I have left the rig on to see if this happens again. I did not see this with the previous software, but I only have several weeks experience with the system. To me, it appeared as if the rig was booting, but the screen was frozen. Since the operate button and the screen was unresponsive, I couldn’t tell if the rig was actually up or not. Does that help? You can call me if you would like to ask any questions. -Al
  • Greg N8GDGreg N8GD Member ✭✭
    edited October 2018
    Most folks that utilize remote power on/off utilize a relay connection to the rear of the radio (as you are doing), but also have a 120 VAC relay system that powers on/off their 12 VDC power supply feeding the Flex (on the AC input of the power supply).  The jack on the back of the radio is the preferred method for resetting the radio, but since the radio has several microprocessors working in unison, it is possible that other circuits in the radio can get hung up and present the situation you experienced.  A means of removing the actual power as a backup is always desirable.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.