Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR

I have SmartSDR 2.3.9 set up on my laptop and attempting to connect to the Flex 6600 we have at our tower site.  I have connected and used before but for some reason when I click connect it doesnt open the waterfall etc.  When I go in and click test I get the green light.  I am not sure what is missing?

Comments

  • Mike NN9DD
    Mike NN9DD Member ✭✭
    edited October 2019
    Sounds like slow connection and or latency issues. What are your up and down speeds at both ends Mike NN9DD
  • JohnW.SpringmanIII
    edited September 2018
    mine is 2 up 10 down.  I have the same internet company as what is at the tower site.  A friend who has Comcast/Xfinity has the same problem.  He was able to connect to his APRS igate computer up at the tower site and said he could connect to the smartsdr through that
  • Mike NN9DD
    Mike NN9DD Member ✭✭
    edited September 2018
    That is pretty marginal so if either end or worse both ends are slowed you will have dropped packets high latency and compromised service. Does your friend who was able to connect to SmartSDR have a faster connection Mike NN9DD
  • JohnW.SpringmanIII
    edited September 2018
    Yeah his connection is quite a bit more like 100 down.  I guess it could be the issue.  There only a few of us who have signed up to use it so far.  I guess I would have thought it would have came up with a message or something, instead it just does nothing.
  • Joe N3HEE
    Joe N3HEE Member ✭✭
    edited February 2019
    Try scaling the SmartSDR window down to a smaller size.  I had the same issue when using a low bandwidth connection.  Scaling the window down solved the issue.  I was then able to see waterfall.
  • Jon_KF2E
    Jon_KF2E Member ✭✭
    edited September 2018
    Try to connect with the IOS app set to low bandwidth.


  • JohnW.SpringmanIII
    edited September 2018
    I don't have IOS.  I get to where it said its available and to click connect or Low BW Connect but when I click either one nothing happens.
  • Dudley  WA5QPZ
    Dudley WA5QPZ Member ✭✭
    edited March 2020
    John,

    If you are not getting any audio or display,  are you sure that you were getting the green light for SmartLinki at the radio before you left it?    I have run successfully remote with a DLS 1 mbit up and 5 mbit down..   Best to slow the radio display to very low FPS rate (less than 7)  as you can start at a lower rate ..  The highest rate is when it first connects,  if set too high, then the starting data transfer is too high for the link..    But if you get no activity,  sounds more like a router not passing the forwarded ports correctly.    Also make sure that you hit the "Save"  button to save the port forwarding and IP address to the SmartLink authentication server.. 

    -Dudley
  • JohnW.SpringmanIII
    edited September 2018
    Yeah thats what I was thinking too but it has worked without setting port forwarding up on my side. Yeah when I click test it says succeeded and Green Dot. Unpt or whatever says pass but port forwarding said fail. The waterfall screen won't come up thought as when I hit connect nothing happens

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.