Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Remote control mode with Ipad

Mike  W1BFA in Maine
Mike W1BFA in Maine Member ✭✭
edited July 2018 in SmartSDR for iOS
After reading the post this morning about future Maestro concurrent session (I've been waiting for a while) I got the bug to try using the concurrent mode with SmartSDR on the Ipad.  I've used it previously in this mode primarily for PTT and tuning and it worked nicely.  This morning I wanted to try to use the new voice macro feature to see if my recordings on the Ipad would come across to the radio in the concurrent mode as opposed to operating in full SSDR session.  I couldn't get that to work and I also can't seem to get the PTT on the Ipad to work correctly now while operating in the remote control mode.  The radio sees the request and keys the transmitter but I can't get it to recognize the 781 mic plugged in to the radio.  I've tried a bunch of settings and profile combos but can't make it work.  I'm at current releases on both the radio and the Ipad Pro.  It previously worked fine.  Any thoughts?   thanks!  Mike

Answers

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.