Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I just received my Flex-6400 and Maestro. I can't get any audio out of the radio?

Tim KG8OCTim KG8OC Member
I'm trying to use the FHM-2 hand mic, and I'm not getting any audio out of the mic. Can anyone give me some ideas?

Answers

  • Rex K0KPRex K0KP Member
    edited January 2019
    Tim - there are two versions of the FHM-2 mic, the version that came with the 6400 works with the 6400 and not the Maestro.  If you want to use the FHM-2 mic with the Maestro you need the Maestro version of the mic.  There are electrical differences inside the mic head. Two of us in Minnesota have been down this road, myself and K0KCY.  Open a trouble ticket as they have been helpful with both of us.  Good Luck!
  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited April 10
    Do you have the mic connected to the radio now or the maestro?? If connected to the radio make sure you have "mic" selected right below the compression meter and a profile is selected. You can't use the radio mic in the Maestro.
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    Hi Rex, I have tried the mic with both the Maestro, and the radio, and can't get any audio out of either one. I even tried using a RJ-45 on both ends cable and still no luck. I can key up the radio, but no audio.
  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited April 10
    Where is the RJ-45 coming in for mic audio??? Mic jack is a 3.5 mm mini jack
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited July 2018
    Do as Steve suggest, a good start,,and check with the manual...
  • Rex K0KPRex K0KP Member
    edited January 2019
    Tim, connect the mic to the radio itself, then check your mic profile for FHM-2 or FHM-2 ESSB and then the radio mic settings per Steve.  That should fix the problem.  Just don't count on making the 6400 version of the mic work on the Maestro.
  • Rex K0KPRex K0KP Member
    edited January 2019
    Why there are two versions of the mic with the same part or model number; FHM-2 is mysterious to me.  :-)
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited July 2018
    Thought I read that one of those mics is an electret, needs bias turned on maybe?

    image
  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited July 2018
    Yes as per the manual, the BIAS is used with the mic.
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    I was trying to use the RJ-45 on the Maestro.
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    Ok, I connected back to the radio, and turned on *Default FHM-2. I also selected R-Mic on the left, and it seems to be working. I see defection on the power output now. Thanks guys. I'll see if I can make a contact now to get a audio report.

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited July 2018
    on 40m...what freq Im on now


  • Tim KG8OCTim KG8OC Member
    edited July 2018
    7255

  • Dudley  WA5QPZDudley WA5QPZ Member ✭✭
    edited March 21
    Tim, You can also use the same mic connector that you used for the radio on the Mic2 connector, just don’t push it in all the way , just to the first notch. In the PTT connector , use a 3.5 mm TRS connector to female RCA connectors, One of the RCA connectors will key the radio. 73, Dudley
  • Steven WA8YSteven WA8Y Member ✭✭
    edited July 2018
    Yes, the mic that came with your 6400 needs bias and 20 DB
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    Thanks Dudley, I'll give that a try...
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    It needed the bias, but seems to work great without the +20db.
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    ok guys, I ordered the RJ45 cable for the Maestro, and have it connected now. I get nothing! Mic doesn't work no matter what settings I select. Any ideas?
  • Rex K0KPRex K0KP Member
    edited January 2019
    Tim - do you have the FHM-2 mic made for the Maestro or are you trying to use the FHM-2 mic that came with your 6400?  There are TWO versions of the mic with the same model number and they are not interchangeable.  The mic that comes with the 6400 lacks some parts in the mic head that are required to also use the mic with the Maestro.  The RJ45 cable is great but it still won't convert the mic to a Maestro compatible mic.
  • Rex K0KPRex K0KP Member
    edited January 2019
    You need the Maestro compatible version of the FHM-2 microphone.
  • Rex K0KPRex K0KP Member
    edited January 2019
    also ... assuming you are using the 6400 version of the mic on the 6400, and the Maestro version of the mic on the Maestro, you should not need to use the +20 db setting on either piece of equipment.
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    Hi Rex, Mike at Flex Radio told me that the mic heads are the same. He said the only thing different is the mic cable. So, they sent me the cable for the Maestro. But, it still doesn't work. I opened a support ticket to get to the bottom of the issue. I will bring that up to them on the support ticket that I was told there is a mic head just for the Maestro, and see what they tell me. Thanks for pointing me in the right direction.
  • Rex K0KPRex K0KP Member
    edited January 2019
    Hi Tim - Good luck with the issue and I'm sure the Flex folks with help you out no problem.  Changing the mic cord seems logical at first, but that won't get you going using the Maestro until you get the FHM-2 Maestro mic head too.  The electronics located in the 6400 and the Maestro mic head are not the same.  :-)
  • WayneWayne Member ✭✭
    edited July 2018
    Seems like they just could make things compatible and interchangable instaed of making it difficult for evryone and confusing, I mean its not like its different radio manufacturers. Its so confusing even the guys at flex cant keep it straight and they deal with it everyday.
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    Thanks Rex, I'm sure that will be the final result. I agree Wayne, it could be easier. They should include the radio mic with the radio, and also include the Maestro mic with the Maestro then everything would be fine. You pay enough for the radio and the Maestro, you would think they would include the mic for each of them. Thanks guys, you all have been a big help!
  • Tim KG8OCTim KG8OC Member
    edited July 2018
    Hi Rex,

    Thanks again for all the help. The new Maestro mic arrived today, and the Maestro is working great! Take care my friend. 73

    Tim KG8OC

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.