Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Slice Master issue

Bill EnglishBill English Member
edited January 24 in FLEX-6000 Signature Series
Well I got VE7CC working with Slice Master, but I notice a little quirk with it. Today when listening to FT8 I noticed a tiny breaks in the audio. I could not see them on the panadapter, but I sure  could hear them. Listening more carefully I noticed these breaks in the audio were exactly every ten seconds. I started closing stuff and it stopped when I closed Slice Master. I have found the following, It does not do it when Slice Master is first opened. It has to run a while. But once it starts, it is there to stay until SM is closed.

Has anyone else noticed this? I am running a 6300. 

Bill K4FX

Answers

  • K1DBOK1DBO Member ✭✭
    edited July 2018
    Hi Bill,

    This is second time this has been mentioned.  Your clue about every 10 seconds was very helpful.  Slice Master looks for changes to its spot database every 10 seconds and sends the changes to the radio.  I didnt hear it at first but after turning up the volume a bit, it's there.  I changed the update rate to every five seconds and the audio breaks followed.

    I think we might have to get Flex involved on this one.  Other than not sending update, I cant think of much else to do.

    --Don

  • John - AI4FRJohn - AI4FR Member ✭✭
    edited July 2019
    I noticed it as well along with a "stuttering" when switching between profiles so I turned it off.But I do not have SM properly set up. Under the launch tab I show no programs. I did have CW skimmer under the launch tab until I deleted it, but first I had to install skimmer in the directory dictated by the author. It would not pick it up otherwise. I'll play with it some more to see if I can get wsjt showing but so far no luck.
  • Burch - K4QXXBurch - K4QXX Member
    edited July 2018
    Don, I have been using the older version .4c and I don't get the audio breaks and the spots are working.  I have the same problem with .5 and it don't get the issue the first 3 or 4 minutes slice master is open but then I get the audio drops every 10 seconds.
  • edited July 2018
    I have the audio drop every 10 seconds as well and I'm running .5 of SM. Close SM and the audio drops stop.
  • K1DBOK1DBO Member ✭✭
    edited July 2018
    Hi Burch,

    I still dont understand why the problem doesnt show in .4c but it's there in .5 for sure.

    I've added a slight delay between spot updates to the radio and that seems to have fixed it.

    It will take me a bit to come up with a proper work-around but I'll get a bug fix release out as soon as I do.

    --Don

  • Bill EnglishBill English Member
    edited January 24
    Now that you mention it Burch, I did not notice it on version 4c
  • K1DBOK1DBO Member ✭✭
    edited July 2018
    Slice Master v0.10.5a has a work-around for this issue.  It's now available at https://github.com/k1dbo/slice-master-6000/releases

  • John - AI4FRJohn - AI4FR Member ✭✭
    edited July 2019
    Awesome, thank you!!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.