Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Slice Master

13»

Comments

  • K1DBOK1DBO Member ✭✭
    edited June 2018
    Ok, my bad.  I just verified a bug.  Let's hope it's what is causing you trouble.

    On the Slice Master settings tab in the 'Telnet' group if 'Enable aggregation server' is not checked, spots from CW Skimmer dont show up!  

    The screen shots that Lasse included above do not have it enabled.  So I'm pretty sure that the problem there.  How about you Mike?

    Oh, you might need to enable it then restart Slice Master.
  • edited June 2018
    Don
      In Slice Master, my Telnet Box has the Enable aggregation server 
    has the box checked 

    PM e-mail if you want to see my Desktop via Team Viewer 
    will give you ID & pw to access it

    Mike
    WB6DJI
  • Lasse SM5GLCLasse SM5GLC Member ✭✭
    edited June 2018
    Have tried to enable the spot server but nothing shows up. Assume the port number must be different from that used by Skimmer, have tested 7300 and 7301 for skimmer. Will try a bit more later see if I can get things working.
  • K1DBOK1DBO Member ✭✭
    edited June 2018
    Slice Master will automatically pick an unused port number for communication with any CW Skimmer it launches.  You dont need to change anything in CW Skimmer's settings for it all to work.

    Slice Master needs your help in choosing a port number for the aggregation server.  Just pick a port that's not already in use.  If you do pick one that is in use you'll get a message in the Slice Master status area telling you as much.

    The aggregation server is intended to be optional.  It allow other telnet clients (like loggers) to connect to Slice Master for access to it's local spots.  But there's a bug in Slice Master that prevents CW Skimmer spots from showing up in the panafall unless the aggregation server enabled.  The next release of Slice Master will fix this.

    --Don
  • Lasse MoellLasse Moell Member
    edited June 2018
    Still fumbling in the dark!
    I started Slice Master, and opened N1MM... managed to get two (two) spots on maestro, likely to be from external sourced... bandmap in N1MM shows what I get from skimmer. What is a bit confusing is that password request is enabled each time skimmer is started.. is this done by Slice Master? Using Putty I clearly see data coming from skimmer on port 7301... but Slice Master seems unable to forward this SSDR, and it seems N1MM managed to push through Slice Master spots to SSDR.
    Using N1MM alone and having the CAT set for N1MM, works nicely showing my data from my skimmer.
    What do I do wrong??
    Update... I do get external spots to show running Slice Master, it's just those from my skimmer that refuses to show.
  • K1DBOK1DBO Member ✭✭
    edited June 2018
    Hi Lasse,

    Slice Master sets the telnet password on the CW Skimmer instances it launches to discourage folks from mis-configuring things. 

    All of the spots from all of the Skimmers that Slice Master launches are available on Slice Master's telnet aggregation server.  Just point the N1MM+ telnet client at Slice Master instead of directly at CW Skimmer.  This way, you'll get spots from all CW Skimmer instances.  So check the Slice Master's setting and make sure to 'Enable aggregation server' in the Telnet section.  Keep an eye on the Slice Master status for error message about your choice of port numbers.

    Now, with N1MM+ getting skimmer spots from Slice Master, it can process them and send them back out via it's UDP broadcast mechanism.  This is an N1MM+ option that must be enabled in its settings.  Then, in Slice Master's set up tab, you can enable the 'Listen for N1MM Logger+ broadcasts' option in the N1MM+ section.  Slice Master will pick the spots back up from there, but now they will have the "color" information (mults) that is used when the spots are sent to the radio via the API.

    Also, note that this release of Slice Master has a bug that prevents CW Skimmer spots from showing up in SSDR *unless* you have enabled Slice Master's telnet aggregation server.  ...perhaps I should have called it the aggravation server?

    --Don
     
  • Lasse MoellLasse Moell Member
    edited June 2018
    Don, thanks for trying to help... But I fear this is somewhat more complex :)
    Slice Master DO get spots on my Maestro BUT only on bands lower than 10 MHz... Or at least this is what I see, now that most HF bands are dead. Nothing shown on 14, but plenty of signals shown on skimmer. By pure luck I did QSY to 7 MHz, and was surprised to see skimmer spots show immediatley, and so on 3,5 MHz. Back to 14 NADA...  Suggestions??
  • W9MOW9MO Member ✭✭
    edited January 2019
    I am not getting Slice-Master to run correctly. When I start the program I see a SmartSDR Client connected from IP 192.168.1.6 popup that scrolls continuously on the right side of my screen.

    Any ideas?   
  • edited June 2018
    Don,
     
    Same here, I switched to 40meter and got a Local CW spot from CW
    Skimmer to show up on SSDR 2.3.7 but when I switch to 20meters I get
    nothing  (NADA) from local spots also even though I see 100's of Spots 
    on CW Skimmer Chasing Baker Island DX !!!!

    Mike
    WB6DJI
  • K1DBOK1DBO Member ✭✭
    edited June 2018
    Lasse, if CW Skimmer is launched from Slice Master (and you didnt modify it's settings after launch) and you have Slice Master's aggregation server running the frequency of the spot shouldnt matter.  It still sounds to me like the Slice Master aggregation server is not running.

    If you have a minute, make zip file of the Slice Master config folder

      C:Users<your name here>AppDataLocalK1DBOslice-master

    and drop it in an email to me (Slice Master splash screen has an email address).  That will let me take a look at your logs and configuration.

    --Don


  • Lasse MoellLasse Moell Member
    edited June 2018
    Don, I seem not to have the folder in that path...runing W7-Pro 64 SWE, but I managed to search for the folder. Will mail the stuff ASAP
  • K1DBOK1DBO Member ✭✭
    edited June 2018
    Hi Bob, 

    That is a start up problem I've seen before.  It's usually related to the value in the callsign or nickname field stored in the radio.  If you have punctuation in either of those field, this can happen.  If not, send a zip file of your Slice Master config folder

      C:Users<your name here>AppDataK1DBOslice-master

    to the email on the Slice Master splash screen or to my email from QRZ.

    --Don

  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited June 2018
    I am closing this post because it is a Praise post that has turned into a multiple support post for Slice Master

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.