Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6500 Lost Live Waterfall on 20 Meters only. What did I do wrong here. How to get waterfall

Lee - N5LNLee - N5LN Member ✭✭
edited April 2019 in FLEX-6000 Signature Series
On my Flex 6500 I've lost Live color Waterfall on 20 Meters only. Just a white screen with horizontal lines. This problem is not on other bands- only 20. I control the 6500 with my Laptop in the shack via WiFi and with my Maestro- via Wi-Fi  in out side operation. Problem appears on both. That tells me the 6500 software is where the problem is located.  What's wrong here? Any suggestions would be appreciated.  73 de N5LN  Lee

Answers

  • Mark WS7MMark WS7M Member ✭✭
    edited June 2018
    Oscar, without a screen shot hard to see what is going on.

    Suggested paths:

    1) Reboot 6500
    2) If that doesn't fix it, try a factory reset of 6500.   Be sure to export your profiles before doing this.
  • DavidDavid Member ✭✭
    edited June 2018
    Check the Display settings. Almost sounds like the Gain is up too high. One other thing to try, though unlikely with your description, is have the wire connected to the same network the radio is on to remove bandwidth and speed issues a question.
  • K1UO - LarryK1UO - Larry Member ✭✭
    edited June 2018
    Hi Lee,  It certainly sounds like your DISPLAY settings need to be adjusted for 20 meters.  After you do that then save the new settings to your 20M Global profile that you are using. 
  • Lee - N5LNLee - N5LN Member ✭✭
    edited April 2019
    Thanks Larry for the insight on the display settings.   That seems to work.  I don't know how it got out of kilter as I don't mess with it.   But that did the trick.  Thanks,   

  • Rick  WN2CRick WN2C Member
    edited June 2018
    Murphy, it's always Murphy's fault.
  • Lee - N5LNLee - N5LN Member ✭✭
    edited June 2018
    What's amazing is with no knobs to fool with we can always find another way to **** things up?  HI Hi
  • Bob Gerzoff, WK2YBob Gerzoff, WK2Y Member ✭✭
    edited June 2018
    Which display settings are we talking about? Which menu?   I don't think I have seenadjusted any of those.
    Thanks.
    73, 
    Bob, WK2Y 
  • Lee - N5LNLee - N5LN Member ✭✭
    edited April 2019
    The display button where colors can be adjusted.  Also, where you can toggle on/off noise blakers.  I don't remember fiddling with it to make the waterfall go white?   I suppose i must have because no gremlins were about...  After many years of tuning "blind", I sure missed the waterfall when it wasn't there.  73's 

  • Bob Gerzoff, WK2YBob Gerzoff, WK2Y Member ✭✭
    edited June 2018
    I have gremlins that are always rearranging the icons on my desktop.  I wonder if they found their way to your system.
    Glad it's fixed.
    73

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.