Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FLEX-6500 SW Version 2.2.8.40 not transmitting but receiving just fine

JG
JG Member
edited June 2020 in FLEX-6000 Signature Series
My FLEX-6500 is not transmitting. It receives just fine. 
I installed and reinstalled SW Version 2.2.8.40 on my Maestro and my computer. 
I connected my Bird Electronic's Thruline to make sure I was not transmitting. 
Re-read the User Manuel; checked everything I could think of, short of opening the case; including a reset to factory setting; all for not. 
What have I missed or doing wrong?

Comments

  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    A few things to check: (Which you probably already have checked) 1) is Transmit inhibit engaged? When you key up or hit MOX, does the little warning box in the lower right part of the panel say that tx is inhibited? The inhibit button is in the Setup>Radio tabs. 2) do you have Transmit power restricted in the Setup>Radio>TX tab? (A different setting from tx inhibit.) 3) do you accidentally have the TX output set to XVTR? 4) is the power slider turned to the proper power level? 5) does it send anything when you hit the TUNE button? 6) do you have your Transmit hi/lo Filter Settings set appropriately? If these simple tests fail, I suggest opening a help desk ticket. Ken - NM9P
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    Jean,
    One more things to check, Is  ANY part of your transmit bandwidth out of the Amateur band?

    Have you tried unplugging the power for about 30 seconds and Plug it back it and turn it on?

    If this doesn't help you will probably need to do a hard factory reset.

    Hope one or the other Idea's works for you 

    73's
    Bret WX7Y


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.