Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Problems using 6700 ATU

Rob SalsgiverRob Salsgiver Member
edited December 2019 in SmartSDR for Windows
Greetings all,

I've been playing with a new (to me) 6700 for some time on receive, getting the hang of SmartSDR.  In my first attempts to setup and transmit, I've been having some problems.

I've noticed when I use the ATU, I can hear it cycle and it reports success, but after it is finished the signals on my panadapter disappear.  What was a strong signal is literally gone.  If I click the ATU button again to go into bypass mode, my signals return.  This seems to suggest that the ATU's tuning function is performing incorrectly.  

Is there a way that I can reset / fix this, or is it a ticket issue?

The ATU in the 6600M seems to work correctly / as expected.  Both are on 2.1.32.

Cheers,
Rob Salsgiver - NR3O

Active · Last Updated

Answers

  • Jim GilliamJim Gilliam Member ✭✭
    edited April 2018
    If you have the bucks, there is nothing, and I mean nothing, that can beat the Palstar HF auto. For almost the same price as the Antenna Genius, you can remotely control three antennas when the tuner is in the Auto mode. The Antenna Genius, however, has the advantage of switching between two radios. But with remoting, one 6600 is just fine.
  • NX6D DaveNX6D Dave Member
    edited December 2019
    I'd write a ticket on this right now.  It certainly sounds like it is simply broken.  The Help Desk staff will  be able to quickly determine if this is a hardware fault that needs to go to Austin, or not.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 2018
    I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please respond using the HelpDesk ticket for issue resolution.

    If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.
  • Rob SalsgiverRob Salsgiver Member
    edited April 2018
    Thanks for the update Tim - I registered for an ID on the helpdesk this morning but never got the confirmation email - not in the spambucket either.  Probably lost in the ether somewhere.  If you could ask someone to look at my registration and/or send me a password, I'll gladly get in and see what we can get figured out.  Shout if you need more info.

    Rob
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 2018
    I do not see a registration in the HelpDesk for the e-mail address you use on the Community.  I just created an account for you.  You may get two confirmation e-mails, just respond to the last one you get.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.