Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I am trying to get my new 6600 working with WSJT-X RX works CAT does't

2»

Comments

  • Scott-ka0jwcScott-ka0jwc Member
    edited April 2018
    Yes, the radio keys up

    In DAX, the TX stream is enabled and blue. It says its transmitting. I have slid the level back and forth but am leaving it at 52 for the moment. It shows no audio

    I see nothing in the P/CW panel for audio output


  • David Decoons, wo2xDavid Decoons, wo2x Member ✭✭✭
    edited April 2018
    OK, you are not getting audio from WSJT-X to DAX.

    In WSJT-X setup/audio tab make sure you have it set like this

    Dave wo2x

    image
  • Scott-ka0jwcScott-ka0jwc Member
    edited April 2018
    Yes, thats how I have it
  • Scott-ka0jwcScott-ka0jwc Member
    edited June 11
    im using the Kenwood TS 2000 radio as the rig in settings. If I try and use the Flex setting, it doesnt allow me to use a ser port of CAT. Not sure if that had anything to do with it

  • Bill -VA3WTBBill -VA3WTB Member ✭✭✭
    edited April 2018
    Scott, must still be something missing,, Dave is about the best there is on this stuff. Maybe go back over all your settings and follow as Dave shows.
  • David Decoons, wo2xDavid Decoons, wo2x Member ✭✭✭
    edited April 2018
    Which version WSJT-X are you using? The official 1.80 does not work with radio set to Flex or TS-2000. You either need to use the 1.80 version I modified or download the WSJT-X 1.90 rc3 from https://physics.princeton.edu/pulsar/k1jt/wsjtx-1.9.0-rc3-win32.exe 

    Then set it up as outlined above. You need to create a TCP com port in CAT.

    Dave wo2x



  • K1DBOK1DBO Member ✭✭
    edited April 2018
    Scott,

    Slice Master 6000 works with both the official 1.80 as well as the 1.90rc3 release of WSJT-X.  It will correct any problems it finds in your WSJT-X configuration and if asked to do so, will automatically launch WSJT-X anytime you switch the slice into DIGU mode.  Let Slice Master configure and launch WSJT-X for you and just ignore both the Radio and Audio tabs in the WSJT-X Setting dialog.

    In SmartSDR, you'll still have to choose a DAX audio channel for your slice, and in the DAX Control Panel you'll still have to make sure that channel and the TX channel are enabled (blue).  But really, there's not much else to worry about.

    Using Slice Master is not for everyone though.  It really takes all the fun out of configuring third party applications to work with your radio.

    --Don

  • Scott-ka0jwcScott-ka0jwc Member
    edited September 2018
    I think I may have fixed the problem. After doing a restart of the PC and all the apps, I was getting an DAX error. Long story short, I un installed smart sdr and then reinstalled. After another PC re start, it seems to be working. Still not sure what happened. So ill blame it on Windows 10 ;-)

    Thanks for all the help. Ive been fighting this for a few days and was getting a little frustrated.
  • Pat N6PATPat N6PAT Member ✭✭
    edited April 2018
    I miss XP. IMO the best version of Windows. Rock solid. Maybe that's why they dumped it because no one wanted to buy an upgrade.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.