Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6300 not booting up

Dave
Dave Member
The green light on the on/off button just keeps flashing and the radio does not boot-up
After about 10 minutes the green light goes off and the radio does not switch on
I have tried the factory reset, but still not booting-up

Completed · Last Updated

Comments

  • Jay -- N0FB
    Jay -- N0FB Member ✭✭
    edited December 2019
    Time for you to call Flex support line.
  • WX7Y
    WX7Y Member ✭✭✭
    edited June 2020
    unplug the power for about 15 minutes sometimes that helps.
    73
    Bret
    WX7Y


  • Jim Gilliam
    Jim Gilliam Member ✭✭
    edited January 2018

    Sounds like a firmware corruption. Have you tried depressinging the "OK" switch while powering up?



  • Rick  WN2C
    Rick WN2C Member ✭✭
    edited May 2018
    Mine was doing the same thing. I could hear a faint thudding sound like a bearing in a fan. Opened it up and could see one fan not running very slow and it seemed to act like it was starting and then stopping, starting. Sent it in to Flex for repair. 
    Speaking of being Flexless, man o' man do I miss the panadatper !! Had to go to my back up 746Pro.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited May 2018
    Opening a HelpDesk ticket was the correct thing to do.
  • Rick  WN2C
    Rick WN2C Member ✭✭
    edited January 2018
    Yes opening a Helpdesk ticket is a good thing to do. 
    A better thing to do is buy or trade up a newer model like the 6400M.
    I can't wait for it to get here! I am going through panadapter withdrawls.
  • Delbert McCord
    Delbert McCord Member ✭✭
    edited January 2018
    I had a problem like that, mine would boot sometimes if I let it cool off, I asked tech support they told me that it was because I had not upgraded the software (which I had not since I had purchased it). It had been turned off for about a month until I was feeling good enough so I could get into my shack in the basement. I turned it on and upgraded it and sure enough it worked for a couple months more. 

    Then it shut off and would not come back on again at all. I had to send it in and 174$ later I got it back (very fast service!) they had replaced a fan inside the RF cage. This had happened to others and we were all worried about it happening again. There was a long discussion about it here on the forums, we asked if Flex would sell us some fans. They said the repair was to difficult for some to do. Then one of the people on the forum found a supplier for the fans. A lot of people went in and purchased 100 of them. I have a friend that purchased a few and he has since repaired his with no problem. He is VERY good at this kind of thing so he is above average to say the least. You may want to look at the forums and read all the messages. 

    I have 2 of the 6300's its funny the one I purchased new is the one I had the problem with, the one I purchased used from Flex has had no problems but after I had this problem I no longer leave the rigs on unless I am using them. It required me to move my antenna coax's to my barn where my new shack is (purchased the Flex in the first place so I could use it without going in the basement, my knee is shot. If you read the forums there was some information on the new 6400 being larger so it will not have this problem and the fans are what I consider user serviceable. I ordered one. They still have not sent me the invoice but I was not one of the first to order it so no hurry. I was and still am happy with the 6300 but just do not trust it anymore as a long turn on all the time rig. 
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited February 2018
    This issue ended up being a loose cable that when reseated, resolved the issue.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.