Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex 6500 intermittent relay noise

Joe MillerJoe Miller Member
edited January 2018 in FLEX-6000 Signature Series
  I have a clicking relay noise in my Flex 6500.  It does not effect radio operation at all but it seems to be searching for something.  I think it has to do with the GPS feature as I can click the install uninstall button  and it sometimes makes it stop.  Anyone else have any similar problems and or how to fix?   It is more annoying than anything.  Radio works flawlessly otherwise.

Comments

  • DavidDavid Member ✭✭
    edited January 2018
    It is click as you change bands and some other activity. Does it happen when you aren't doing anything?

  • Joe MillerJoe Miller Member
    edited January 2018
    It does it randomly.  It can be when I am using it.  It can be when it is just sitting on  one band I am monitoring.  It also just stops doing it after awhile to.  It seems completely random.
  • DavidDavid Member ✭✭
    edited January 2018
    Do you have any third party software connected? Random with not being active on the radio seems odd. You might want to open a support ticket with Flex.
    https://helpdesk.flexradio.com/hc/en-us/requests/new

  • Joe MillerJoe Miller Member
    edited January 2018
    No 3rd party software.  Nope don't have to be using it.  It can be just set on say 80m just listening and all of the sudden  it just starts clicking twice every 3 seconds.  It has no impact on radio performance though.
  • DavidDavid Member ✭✭
    edited January 2018
    That seems like odd behavior for it just on idle listening with just SSDR connected to it. Though you don't have any performance issues it still might be worth having Flex check things out to make sure it isn't a sign of a failing part, power supply issue, or something that might cause more issues in the future.

    Someone else may have another answer.
  • Bob Gerzoff, WK2YBob Gerzoff, WK2Y Member ✭✭
    edited January 2018
    If it had been on transmit only, I would have said check all of your antenna connections.  I'm still thinking something external to the rig might be loose, but I'm not sure what that could be. 
    Bob, WK2Y
  • Chuck - KJ6HTChuck - KJ6HT Member ✭✭
    edited January 2018
    I had a very similar issue with my 6500 a couple of years back. I spent quite a bit of time testing with and without the physical GPSDO installed. In my case it required a return to Flex for repair of the Valpey Fisher oscillator. I would open a case with support to confirm.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.