Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

FT8 not operating on all bands.

RandyRandy Member ✭✭
edited November 2019 in FLEX-6000 Signature Series
I have been using WSJTX's FT8 for the last week on my Flex 6500 running Smart SDR v2.0.19.98.  Had some initial issues with DAX so I reloaded Smart SDR.  Now suddenly FT8 only works on 20 meters.  I have tried 40 and 80 and will not show anything under band activity.  I reloaded Smart SDR and that did not help, I then reloaded WSJTX and still does not work.  Could someone point me in the right direction.

Answers

  • Mark_W3IIMark_W3II Mark W3II Member ✭✭
    edited February 2018
    Make sure your slice has its DAX Channel assigned to the one you have configured in WSJTX.
    For TX you need to make sure the DAX button is selected on the P/CW panel. 
    DAX program must be running and the RX Stream must be enabled (blue)
  • RiaRia Member ✭✭
    edited November 2019
    There are a few things I always check:

    FIRST AND FOREMOST - Time sync. Make sure you use Meinberg or another time sync software. Make sure it is working. 

    Is your mode DIGU? Make sure it is DIGU. Make sure the bandwidth is 3kHz. The default is 1kHz at the center of the channel which doesn't work well for most digital modes. How are you changing bands? If you change it in WSJT-X you likely won't have this issue. If you are changing the band directly in SmartSDR, then you will most likely have an issue because of the aforementioned default setting (which I hope is fixed in a future version). 

    Then I would check if DAX is enabled on the slice, that the correct DAX is selected, and the levels are not overloading. Does the level meter on WSJT-X move? It should be around 30-40 with just band noise.

    Sometimes DAX has an issue where it starts to stutter. I would restart DAX app and see if that helps. CPU hogs like teamviewer can cause issues on slow computers.

    Ria


  • Lee - N2LEELee - N2LEE Member
    edited January 2018
    I am sure Mark has the right answer.

    image
  • ai6reai6re Member
    edited January 2018
    Make sure you are in Upper Sideband on 40m and 80m as the radio will default to LSB and you will not decode any traffic.

    Don

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.