Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Ellecraft KPA 500 not putting out Question

Hi
I have an Ellecraft KPA 500 and a Flexradio 6300.


I believe I have hooked everything correctly.  (Gone over multiple times)


The problem is that when I key the mike with the Flex RF power set at 35-40, the Flex shows that it is transmitting and the KPA 500 shows an asterisk in the window, but it does not put out any power.  Nothing.  


When I crank up the Flex RF power to 80, the KPA 500 shows output of 35 watts
When I crank up the Flex RF power to 100, the KPA 500 shows output of 280 watts.
Anything less than 80, zero output.


I am baffled.  Any help would be GREATLY appreciated. What could possibly be the cause?
Thank you,
John
K6VFR

Answers

  • Larry: KE2YCLarry: KE2YC Member ✭✭
    edited August 2019
    Hi John


    Do you have push to talk cable hooked up on back of amp? Also will amp change bands when you change on Radio?


    Ke2yc. Larry

    What is your SWR on transmit
  • WX7YWX7Y Member ✭✭
    edited June 6
    What Mode are you in,  If your in SSB  and MAYBE have the DEXP enabled and the slider up to far you wont have anything out of the transmitter until your MIC audio input has enough audio to get over the threshold you have DEXP adjusted for,  like a squelch circuit on FM works only for the MIC input.
    IF you key the radio and AMP using the TUNE button you should have Power output but if you don't and the AMP is Keying and you have TX power out of the Radio then you  probably have a issue with the KPA500. 

    73's
    Bret
    WX7Y

  • K1UO - LarryK1UO - Larry Member ✭✭
    edited December 2017

    Hi John,

    Might you have a bad exciter coax or coax connector on the coax going to the KPA500 RF input?  Does your 6300 have an antenna tuner/  is it bypassed?   Is the correct TX antenna on the 6300 selected?  just a few thoughts

  • John K6VFRJohn K6VFR Member
    edited December 2017
    Wow!  Thanks for all of the replies...I've got work to do!  I'll check each of the points and hopefully one of them will work...I'll let you know...thanks again!
  • Jim K4JAFJim K4JAF Member ✭✭
    edited January 2018
    I use the 6300 with the KPA500 and works great.  35 watts or so will yield about 525 watts out on the amp.  You can have auto band control with DDutil or the BCD cable from the amplifier to the Flex 6300.  If I can answer any questions on hookup, etc just let me know.
    [email protected]   

  • George Molnar, KF2TGeorge Molnar, KF2T Member ✭✭✭
    edited February 2019
    Make sure the TX RCA connector you’re using for T/R switching is enabled, too. Oh, and don’t run 80-100 watts into the KPA. It won’t like it and may fail (expensively).
  • John K6VFRJohn K6VFR Member
    edited December 2017
    George, is the T/R enabled in the Flex or the Elecraft?

  • Mike_VE3CKOMike_VE3CKO Member ✭✭
    edited April 2019
    John, if your Elle is not putting out, offer to pay for dinner next time. Sorry I couldn't resist.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.