Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Strange problem with SmartSDR iOS on iPad Mini 4

Jim GilliamJim Gilliam Member ✭✭
edited December 2019 in SmartSDR for iOS

I get a constant pumping sound when I use the iPad mini4 unless I turn the VOX on. Once the VOX is on the pumping sound completely goes away and everything is normal. If I disable the VOX the pumping sound returns. I don't get this on a much older iPAD nor do I get this problem with my iPhone6. Not sure if it's my Mini 4 or a strange problem with the SmartSDR iOS.

Comments

  • Jim GilliamJim Gilliam Member ✭✭
    edited October 2017
    Also, the VOX works normally when it is enabled.
  • Marcus-DL8MREMarcus-DL8MRE Company Adviser
    edited December 2019
    Jim,

    can you please check / try the following:

    - When connected, on the right menu, can you please double check if iPad has been selected for Mic input

    - Can you change the "Microphone volume adjustment" in Settings to a low value (e.g. -2)

    Please let us know if this changes the pumping sound situation.

    73,
    Marcus, DL8MRE
  • Jim GilliamJim Gilliam Member ✭✭
    edited October 2017

    Hi, Marcus,


    The only thing that changes the continuous popping sound is the enabling/disabling the VOX button. I did further checking and it does not happen if I use an Asus router, but it happens if I use a Linksys 1900 AC. Also I have a WiFi extender (using it with either the Linksys or Asus) and if I select the extender instead of the router, itself, the popping goes away. If I come in from the outside, like using Verizon LTE, the problem goes away. It's only when I connect directly to the Linksys router does this occur. I am not sure I will ever pin this problem down. I am not sure if it's a problem. Another interesting point is that I do not get this popping using SmartSDR for the PC using the PC either directly connected to the router or wirelessly.


    Jim, K6QE

  • Marcus-DL8MREMarcus-DL8MRE Company Adviser
    edited December 2019
    Jim,

    this is interesting but shows that this is rather a network issue than an App issue however, it is strange as you wrote that this also only happens with your iPad Mini. Can you confirm this still after your finding regarding the router?

    Another thought: If possible, try to solely enable Wifi on 5GHz (and disable 2.4GHz) on your WiFi router and vice verse to see if this makes any difference.

    73,
    Marcus, DL8MRE

  • Jim GilliamJim Gilliam Member ✭✭
    edited October 2017

    Hi, Marc,

    I have all ready tried disabling 2.4 GHz., with 5 GHz. running and reversed the condition. The same problem. Seems not to be related to the frequency. There is something weird going on between the mini and the Linksys and I just can't seem to pin it down. I just updated to the latest iOS version 11.0.2 and that made no difference. Life is to short to ponder this any further. II anything should surface or change, I'll let you know. Sorry to have bothered you with this **** symptom. However, I use the mini with other programs like Pandora, Slingbox, Tunein radio,  and everything works perfectly.


    Jim, K6QE 


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.