Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

No hardware listed in PowerSDR v2.7.2, opens in demo mode only

Purchased used Flex 1500. Ran install proceedures as documented. Seems to have installed correctly. However, only opens in Demo mode. On setup, no hardware listed to select a radio. Drivers are installed properly - Showing both kernel driver and Flex 1500 SDR driver. Any suggestions? I have uninstalled everything and reinstalled numerous times over the past few days. 

Answers

  • George KF2T
    George KF2T Member ✭✭✭
    edited February 2019
    What version of Windows, and hardware?
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited February 2018
    make sure radio is on before clicking start Icon
  • John
    John Member
    edited June 2018
    Try another usb port as well. FDid you restart computer after install just incase and do you have admin control of computer ?

  • Allan Watermolen
    edited June 2018
    Yes. All of the above. It is just an issue with this particular computer. I tried and install on my wife's computer and it works fine there. I believe the problem is when I first installed the software, I ran it in demo mode. Even though I have completely uninstalled the previous software, some of it is lingering there somewhere. If I can find where these little remnant of the previous install are hiding, I may be able to solve the issue.
  • Pat
    Pat Member
    edited July 2019
    hello
    use a usb port of computeur not Hub
    uninstall software with RevoUninstaller or equal
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Is this a PC that was upgraded to Win10?
  • Allan Watermolen
    edited September 2015
    Nope. Win7
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    Do you have any virus protection software, Internet security suites or malware protection software running on that particular PC?
  • John
    John Member
    edited December 2016
    Also, have a look in control panel/devices and see if there is anything flagged up with a yellow exclamation mark or question mark on the flex devices ? When you plug in the flex usb cable, do you get an acknowlegement  tone from the computer ot a text saying device found ? and finally is the usb cable fully inserted on both ends ?
  • Allan Watermolen
    edited September 2015
    I will have to check on the antivirus. Nothing flagged John. Maybe just solve this with a new computer. ;-) I can tell that its not completely uninstalling. Even tried to restore from previous point with no luck.
  • John
    John Member
    edited December 2016
    Very strange. I wonder if you have multiple installations on there conflicting with each other. You could try and repair a driver in control panel/devices and point it to the cd. Then reboot and try again. Or, you could remove the drivers ( uninstall ) them first, then uninstall the software, reboot and check if anything remains, then reinstall from a downlaoded installation file off the website. Be interested to know what the problem is.

    Good luck
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited December 2016
    You have done most of the troubleshooting steps I would have recommended.  And the good news is that you have validated that there is nothing wrong with the radio hardware by it working on a different PC. Sometimes the internals of Windows gets "mucked up" (an IT technical term HI HI) to the point where certain things just don't work anymore.  Figuring out actual root cause can be very challenging if not impossible.  

    As a matter of practice, I usually get a new hard drive every 2 years to install a fresh version of Windows on it, reload my applications and then copy over the user data from the previously used Windows.  I keep the old hard drive intact until I know I have transferred all my user data and then use it for a backup drive.  This ensures that every few years I have a solid, better performing hard drive, I usually get more storage space and have a 2nd drive for backups.
  • John
    John Member
    edited December 2016
    try this, from a dos window and c: type in  chkdsk /f and hit enter. Say yes to a fix and reboot later, then reboot and let it check the hd for errors.
  • Latta
    Latta Member
    edited March 2017
    Allan, did you get this resolved? If so, how? I'm having the same problem.

    Jack KF7MKJ
  • Rob Blackie
    Rob Blackie Member
    edited February 2018
    same issue here  hmm..
  • John
    John Member
    edited June 2018
    either your firewire card is blown or the firewire port on the f3k or f5k if using these models. If using a usb port as on the f1.5k, then the usb port on the 1.5k could be blown.
    Check your laptop/pc usb port with another device to see if its working, or swop to another port.
  • John
    John Member
    edited June 2018
    I wonder if there is a problem on how windows updates? If certain updates were not allowed to update for whatever reason previously, then this may be an issue. You can download an update repair utility from the microsoft website which will fix and such issues. Some run time files might also be missing ie the c++ and so on.
    finally, you could reinstall windows os, or restore back to a previous system first. There must be something missing or corrupted. Another thought was that the port ie com2 or whatever, may be in ese by something else, which has not relinquished control of it.
  • Bill -VA3WTB
    Bill -VA3WTB Member ✭✭✭
    edited August 2017
    just make sure the USB is working on your computer, plug something into it,,like a mouse and see if it is working. If it is,,then change USB cable, then see if it is the radio.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.