Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

30M band problem

Patrick Moonen
edited June 2020 in SmartSDR for Windows
Hello All,

I usually use JT mode on 30M band and this is not a problem. Today I wanted to try RTTY mode but I can only go to a certain section in TX. My 6300 starts at 10,100 to 10,140 for TX. I can usually use 10,110 to 10,150 band plan here EU. The settings for Region i have EU00 on my flexradio 6300. 

73 Pat
ON3CQ

Answers

  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited June 2020
    I suspect that your TX bandwidth may be set too high and telling the rig that it is potentially out of band.  The rig will check to see if the TX Filters would allow a signal to transmit outside the allowable band, and if so, will inhibit transmission, even if the audio tones you are using would not actually be out of band.

    If you are using RTTY mode on the Flex, then you will need to adjust the flex mic profile so that it is only wide enough to pass the transmitted RTTY audio tones.

    On my rig, using the standard RTTY audio tones, I have my TX low and hi cut set at 2010 and 2410 Hz respectively.

    If you are using a lower set of tones, then adjust accordingly.  
  • Patrick Moonen
    edited June 2020
    I try this settings Ken Low Cut 2010 and High Cut 2410 now the flex go to 10.147.5Mhz TX. The bandplan here Start 10.110Mhz  to 10.150Mhz. My Flex start TX on 10.098Mhz. The other HF bands are all correct. Only the 30M not ok here.

  • K1UO Larry
    K1UO Larry MaineMember ✭✭✭
    edited December 2017
    Hi Patrick,  what you are describing above is working exactly as it should.  Like Ken said, If your TX filter is set any wider it would cause the Flex to calculate an OOB condition for you and inhibit the TX to prevent transmitting part of your signal out of band.   If you switch to LSB the TX would cut off around 10112.5 with your settings above.
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited August 2017
    What program are you using for RTTY, Patrick?
  • Patrick Moonen
    edited August 2017
    I use fldigi and Windows 10
  • Ken - NM9P
    Ken - NM9P Member ✭✭
    edited August 2017
    Ok, that explains it. Using FLDigi in DigIU mode, the frequency you read out on the rig is the carrier zero beat frequency. You must add to this the actual audio frequencies used for Your RTTY tones in order to get your actual transmitting or receiving frequency.

    FLDigi uses a method that enables you to have a wide band audio input (3 KHz or so) and click on signals in the FLDigi waterfall bandpass in order to decode them.

    The TX audio bandpass is controlled by the TX filter hi and lo cut parameters in the Mic Profiles. If the upper end of that filter cutoff, added to your carrier zero beat is greater than the top of the band, the you could potentially have an out of band situation, so the rig won't let you transmit until you either drop the high cut limit, or move your main frequency control down enough so that the top of the filter window cannot be out of band.

    While I like FLDigi for several modes like PSK31, Olivia, and others, for RTTY I prefer the old standard MMTTY myself, as I can adjust the tx frequency and filters more precisely, and use the rig's RTTY mode as well.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.