Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DXLab and WInwarbler RTTY

WA5YOMWA5YOM Member
edited June 23 in Third-Party Software
I cannot get Winwarbler to transmit RTTY, it works fine on CW, It toggles between transmit and receive, but no output. Thanks, Tim WA5YOM

Answers

  • Tim VE6SHTim VE6SH Member ✭✭
    edited March 2019
    Under the sound card tab in WW what do you have listed? Tim VE6SH
  • Ken - NM9PKen - NM9P Member ✭✭
    edited June 23
    Some things to check:
    1) Check that you are in RTTY mode.

    2) Check that your Transmit profile includes the audio frequencies transmitted by your RTTY program.  (This is a common oversight.  if the filters are set wrong, the audio cannot get through.)

    3) DO you have the proper Audio SOund Device selected in WinWarbler? (DAX TX Audio)  Perhaps a Windows Update scrambled your list.  Sometimes you need to select it again.

    4) Is the DAX Button Turned ON in the Transmit Panel?

    5) Is the DAX TX Audio turned on in the DAX Control Panel?

    6) Are the audio levels set properly in your program and on the DAX Control Panel?


    Once you have it working, with the proper buttons and levels set, Save this as a MIC Profile (RTTY) or RTTY New, or something like that.) Then the first time you go to RTTY you will need to select the proper profile.  It should remember it after that.

    Ken - NM9P
  • WA5YOMWA5YOM Member
    edited July 2017
    Hyh....it is supposed to let me select the DAx Audio TX..but it is not listed anymore...
  • WA5YOMWA5YOM Member
    edited July 2017
    I have a DAX driver error,,,,,
  • WA5YOMWA5YOM Member
    edited July 2017
    I uninstalled and reinstalled DAX...fixed the error but still does not work...the selection of DAX Audio TX is only listed in the Winwarbler Receive box....is not a selection in the transmit box.
  • Tom    N5MOA Tom N5MOA Member ✭✭
    edited July 2017
    This might help
    http://www.dxlabsuite.com/dxlabwiki/FlexSignature

    "Configuring DAX

    SmartSDR's Digital Audio eXchange (DAX) creates virtual soundcards that enable WinWarbler to transmit voice, PSK, and RTTY audio, and receive PSK and RTTY audio. WinWarbler employs only three of the virtual soundcards that DAX creates:

    • DAX Audio RX 1 (FlexRadio Syste

    • DAX Audio RX 2 (FlexRadio Syste

    • DAX Audio TX (FlexRadio Systems

    Since WinWarbler's Soundcard selectors are limited to 16 devices, disable the DAX-created soundcards that you aren't using:

    1. click the Manage Audio Devices link in the Windows Control Panel's Sounds section

    2. on the Sound window, select the Playback tab

    3. to disable a soundcard used for transmission, right-click its entry on the Playback tab, and select the pop-up menu's Disable command; user the vertical scroll bar along the right margin to access all soundcards used for transmission

    4. on the Sound window, select the Recording tab

    5. to disable a soundcard used for reception, right-click its entry on the Recording tab, and select the pop-up menu's Disable command; user the vertical scroll bar along the right margin to access all soundcards used for reception

    You can re-enable a soundcard for use with other applications by right-clicking that soundcard's entry on the Playback or Recording tab, and selecting the pop-up menu's Enable button. "


    Not sure why you are seeing DAX Audio TX in the reception panel.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.